Jump to content
The simFlight Network Forums
Sign in to follow this  
ofentress

Missing saved flight plans

Recommended Posts

Here's something different (at least for me). After opening FSC, going to "open flight plans", there is nothing there. They've all disappeared. As far as I can see I've done nothing that would delete all of the saved flight plans. By making new plans and saving, they do show up but the previous plans seem to have disappeared.

Anyone had this happen? Is there a solution other than recreating all plans? In checking various aircraft, those plans were not affected, only in FSC itself.

Jack Fentress

Share this post


Link to post
Share on other sites

Hi Jack,

perhaps there are several reasons for this;

Are you sure that you search in the right folder? \FSC\Flightplan\FSC

If your OS is Win7, you're sure you've installed the FSCommander as an administrator and run as an administrator?

If not, the flight plans in the Virtual Store will have disappeared.

In this case please read here: http://forum.simflight.com/topic/66198-vista-and-windows-7-users-please-read/

Volker

Share this post


Link to post
Share on other sites

Volker...........

Yes, I'm running Win7/64 bit. When FSC was installed I did check off "run as administrator".

FYI, I have Windows system files on drive C: and Flight Simulator X on drive E:. FSC is installed on drive C: within the Aerosoft program and not in the Program files(x86) location. Within Aerosoft, the flight plans are there and also in the various aircraft so there's no problem there. They all seem to be retireveable as needed. What I was referring to was the main graphic of FSC. It's only there when I punch "open" to show saved files, that no saved flight plans show. As I mentioned, as I update and make new flight plans and I save, those do continue to show up. It's only the previous ones that disappeared at that location (only).

I read the document as you suggested and I'm pretty sure I installed as required. I've had the program for quite a while and even after upgrading to version 9.1.1 I've had no problems until this thing appeared (or disappeared).

Having said all of that, FSC does run with no problems other than what I mentioned and as time goes on, that will only be a memory. Still don't know why. Must be magic.

Jack

Share this post


Link to post
Share on other sites

Volker..........

The only one I can find is fscini.old. I can't find a way to attach it to this reply. It says I can't upload this type of file.

Jack

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.