Jump to content
The simFlight Network Forums

Recommended Posts

After installion part one of My Traffic 3D 3.5 I encounter a problem in part two (manual adjustments). When selecting "Manage Prepar3D.cfg"

in the Communicator I receive an error message. "Could not find a part of the path". .......There is no config file either in the default folder nor anywhere else. I guess the installation program did not create one. Thans for any help.

Share this post


Link to post
Share on other sites

This file gets installed when you install Prepar3D, resp. when you start P3D the first time under that user account.

To find this file manually, please prom the start menu select run... and then paste

%appdata%\Lockheed Martin\Prepar3D

into it to find the right folder.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.