Jump to content
The simFlight Network Forums

runtime error 76


Recommended Posts

Well folks i believe i found my problem , when i started my computers , i forgot to check my mapped drives they were shut off .

im wondering is there a way for them to be on whem the computer loads.

there is a red x on all mapped drives , and all i do is click on them and then close them and they are all on .

so now the flightplans load.

thanks Robert

Link to comment
Share on other sites

That's just the way Windows works, I'm afraid. My PC will quite happily show how much space on them is used and unused, while at the same time stating that they are disconnected.

The only real answer that I've ever found is to check the mapped drives are actually alive before trying to runapplications that require them.

Cheers,

Ian P.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.