Jump to content
The simFlight Network Forums

Install problem


MUTT90
 Share

Recommended Posts

I cannot get this to install. I go through the whole automatic process, adde the info to the .cfg.. process but i cannot get this to add in the Prepar3d scenery

I go to World--add scenery--browse to my traffic folder. --- and click on folder.The My Traffic folder then opens and shows all the sub folders. You can really click anywhere, it just highlights a folder in the my traffic folder. Only option is to hit ok, but nothing gets added

I am running Windows 7 and i know the trick about adding scenery in FSX, but the add scenery screens are different in prepar3d. There is nothing in the scenery folder in my traffic..

Any help would be appreciated. Its driving me nuts

Link to comment
Share on other sites

  • 1 month later...

Hello, I for once would really be glad to know how you did it, because I'm into the same kind of issue and the only way to get out of it, so far, was to add my traffic scenery from FSX. It made appear a/c's but once I get close to them, their wings and glass cockpits grow pitch black. A little help here would be appreciated.

Of course I have: Aerosoft MT, MTCross Update & MT3D Update

Cheers

Fabio

Link to comment
Share on other sites

Could you make a screen shot of how it looks? And please desribe the current setup in detail. You really should refer to the MyTraffic folder in P3D because the shedules are different there. The only thing you have to do when adding the scenery is that P3D does not automatically add a title to the scenery but you have to add the title manually, but P3D is for Professionals anyways...

Link to comment
Share on other sites

Hello Burkhard, and thanks for your reply. You can see what happens to the textures once I'm getting close to the planes:

270pb2.jpg

687pb.jpg

Moreover, I followed the adverts concerning MTconf and the how to add Mytraffic to P3D scenery building. I had no joy doing that. I have found that MT scenery folder contains only a few files respect its own FSX twin folder (but maybe it's correct), otherwise it would mean a new installation, not an update.

This is my P3D conf ini:

[bufferPools]

PoolSize=1000000

UsePools=0

RejectThreshold=98304

[Display]

ChangeTime=4.000000

TransitionTime=4.000000

ActiveWindowTitleTextColor=255,255,255

ActiveWindowTitleBackGroundColor=0,28,140,64

NonActiveWindowTitleTextColor=255,255,255

NonActiveWindowTitleBackGroundColor=24,33,87,64

InfoUpperRightTextColor=255,0,0

InfoUpperRightBackGroundColor=0,0,0,0

InfoLowerLeftTextColor=255,255,255

InfoLowerLeftBackGroundColor=255,0,0,128

InfoLowerRightTextColor=255,255,255

InfoLowerRightBackGroundColor=255,0,0,128

InfoBrakesEnable=True

InfoParkingBrakesEnable=True

InfoPauseEnable=True

InfoSlewEnable=True

InfoStallEnable=True

InfoOverspeedEnable=True

BLOOM_EFFECTS=1

SKINNED_ANIMATIONS=1

TEXTURE_BANDWIDTH_MULT=40

UPPER_FRAMERATE_LIMIT=0

WideViewAspect=True

[Main]

User Objects=Airplane, Helicopter, Submersible, ExternalSim

SimObjectPaths.0=SimObjects\Airplanes

SimObjectPaths.1=SimObjects\Rotorcraft

SimObjectPaths.2=SimObjects\GroundVehicles

SimObjectPaths.3=SimObjects\Boats

SimObjectPaths.4=SimObjects\Animals

SimObjectPaths.5=SimObjects\Misc

SimObjectPaths.6=SimObjects\Submersible

SimObjectPaths.7=MyTraffic\Aircraft

ProcSpeed=6837

PerfBucket=7

Location=440,130,1480,908,\\.\DISPLAY1

Maximized=1

HideMenuNormal=0

HideMenuFullscreen=1

[PANELS]

IMAGE_QUALITY=1

QUICKTIPS=1

PANEL_OPACITY=100

PANEL_MASKING=1

PANEL_STRETCHING=1

UNITS_OF_MEASURE=0

[Weather]

WindshieldPrecipitationEffects=1

MinGustTime=10

MaxGustTime=500

MinGustRampSpeed=1

MaxGustRampSpeed=200

MinVarTime=5

MaxVarTime=50

MinVarRampSpeed=10

MaxVarRampSpeed=75

TurbulenceScale=1.000000

WeatherGraphDataInDialog=0

AdjustForMagVarInDialog=1

DynamicWeather=1

DownloadWindsAloft=0

DisableTurbulence=0

CLOUD_DRAW_DISTANCE=8

DETAILED_CLOUDS=1

CLOUD_COVERAGE_DENSITY=8

THERMAL_VISUALS=0

[DISPLAY.Device.NVIDIA GeForce GTX 480.0]

Mode=1920x1080x32

Anisotropic=1

[CONTROLS]

Controls_Default=Standard

Controls_Current=Standard

KBDAIL=64

KBDELEV=64

KBDRUD=64

[TextInfo.1]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

WindDirectionAndSpeed=1,6

[TextInfo.2]

FrameRate=1,1

LockedFrameRate=1,2

GForce=1,3

FuelPercentage=1,4

[TextInfo.3]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

WindDirectionAndSpeed=1,6

FrameRate=2,1

LockedFrameRate=2,2

GForce=2,3

FuelPercentage=2,4

[slewTextInfo.1]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

[slewTextInfo.2]

FrameRate=1,1

LockedFrameRate=1,2

[slewTextInfo.3]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

FrameRate=2,1

LockedFrameRate=2,2

[GRAPHICS]

HIGHMEMFIX=1

SHADER_CACHE_PRIMED=202159360

TEXTURE_MAX_LOAD=4096

NUM_LIGHTS=8

AIRCRAFT_SHADOWS=1

AIRCRAFT_REFLECTIONS=1

COCKPIT_HIGH_LOD=1

LANDING_LIGHTS=1

AC_SELF_SHADOW=0

EFFECTS_QUALITY=2

GROUND_SHADOWS=0

TEXTURE_QUALITY=3

IMAGE_QUALITY=0

See_Self=1

Text_Scroll=1

[DynamicHeadMovement]

LonAccelOnHeadLon=-0.020000

LonAccelOnHeadPitch=-0.010000

RollAccelOnHeadLat=0.010000

YawAccelOnHeadLat=-0.100000

RollAccelOnHeadRoll=0.100000

MaxHeadAngle=5.000000

MaxHeadOffset=0.300000

HeadMoveTimeConstant=1.000000

[VirtualCopilot]

VirtualCopilotActive=0

[uSERINTERFACE]

SHOW_MISSION_CAPTIONS=0

PAUSE_ON_LOST_FOCUS=1

PROMPT_ON_EXIT=1

SITUATION=C:\Users\Pc\Documents\Prepar3D Files\Ginevra.FLT

Map_Orientation=2

[PointOfInterestSystem]

CycleSetting=0

[sOUND]

PrimaryPlaybackDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}

VoicePlaybackDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}

VoiceCaptureDevice={DEF00003-9C6D-47ED-AAF1-4DDA8F2B5C03}

SOUND=1

SOUND_QUALITY=2

SOUND_LOD=0

UISound=1

[sCENERY]

LENSFLARE=1

DAWN_DUSK_SMOOTHING=1

IMAGE_COMPLEXITY=5

[TrafficManager]

AirlineDensity=50

GADensity=50

FreewayDensity=10

ShipsAndFerriesDensity=10

LeisureBoatsDensity=10

IFROnly=2353956

AIRPORT_SCENERY_DENSITY=0

[TERRAIN]

LOD_RADIUS=4.500000

MESH_COMPLEXITY=100

MESH_RESOLUTION=25

TEXTURE_RESOLUTION=29

AUTOGEN_DENSITY=4

DETAIL_TEXTURE=1

WATER_REFLECTION_DETAIL=2

WATER_REFRACTION_DETAIL=2

ENABLE_BATHYMETRY=0

WATER_CLARITY=0

[AContain]

ShowLabels=0

ShowUserLabel=1

ShowLabelManufacturer=1

ShowLabelModel=1

ShowLabelTailNumber=0

ShowLabelDistance=1

ShowLabelAltitude=1

ShowLabelAirline=0

ShowLabelAirlineAndFlightNumber=0

ShowLabelFlightPlan=0

ShowLabelContainerId=0

ShowLabelAirspeed=0

ShowLabelHeading=0

LabelDelay=1000

LabelColor=FFFF0000

[ATC]

AutoOpenAirTrafficWindow=1

UsePilotVoice=1

PilotVoice=0

[iNTERNATIONAL]

ASLAT=2

ASLON=1

MEASURE=0

[REALISM]

PFactor=1.000000

Torque=1.000000

GyroEffect=1.000000

CrashTolerance=1.000000

General=1.000000

UnlimitedFuel=False

AllowEngineDamage=True

TrueAirspeed=False

AutoCoord=False

RealMixture=True

StressDamage=False

GEffect=True

ManualLights=True

GyroDrift=False

CrashWithDyn=True

CrashDetection=True

OnCrashAction=0

AutoTrim=False

[sIM]

SYSCLOCK=0

[sTARTUP]

DEMO=0

STARTUP_DEMO=

LoadWindow=1

[FACILITIES]

COUNTRY=

STATE=

CITY=

GTL_BUTTON=4096

[Misc]

Com_Rate=7

[MULTIPLAYER]

condAccoutPassword=0

Cheers

Fabio

Edited by Fabio Mantellini
Link to comment
Share on other sites

It looks like your installation is incomplete and missing many files.

The wing textures of the A320s, B737s and B747s are loaded from the MyTraffic\texture folder. Does this exist?

The MyTraffic\scenery folder contains mre than 2000 files.

So you must have missed something by installation. How exacly have you installed?

First step: install MyTraffic 2010

second step Install the crossgrade

Third step: copy the MyTraffic folder to P3D

Fourth step:all the P3D-Update.

Case you still have problems, please send me a PM containing your order number, I then can verify that and give you access to a full MT3D installer to easy your life, but this not before monday.

Link to comment
Share on other sites

Hi again B., and thanks again for your care. It puzzles me:

MyTraffic\texture folder. Does this exist
never had it, neither in FSX nor in P3D, apart the texture folder inside the aircraft folder .... but FSX never gave me this kind of problem, MT in FSX works like a charm :???:
Third step: copy the MyTraffic folder to P3D
: damn, I think I missed it somewhere along the manual.... Never known I had to copy the folder to P3D. Probably I was misled by supposing that it was a cross port over...

Ok. what I have just done now is copying MT FSX folder in P3D and reinstall the crossgrade. Now everything seems back to normal. No more black wings.

To be sure that my installation is correct, this weekend you'll find a pm with my orders number... Something tells me that not everything is right yet.

Have a nice Sunday

Cheers

Fabio

But the texture folder inside MyTraffic folder? :cry:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.