Jump to content
The simFlight Network Forums
Sign in to follow this  
wahnsim

! MyTrafficX Professional 5.4 Problem mit Grafik

Recommended Posts

Hi. Ich hätt' gern ein Problem ...

... also habe ich mir MyTrafficX installiert. Jetzt habe ich eins: nach einiger Zeit, vermutlich einer Kombination von änderungen in der Ansicht, wird mein Flieger unsichtbar!

Ich habe eine völlig frische FSX Deluxe+Acceleration (engl.) Installation auf folgender Hardware:

MSI Z68-65 (G3) Board, i7 2600K CPU bei 3.4 GHz ohne übertakten, 8G Corsair-1600 RAM, Gainward GTX560 Ti Phantom 2G, 64bit Windows 7 auf der ersten und FSX auf der zweiten Platte (SSD), mit Saitek x52Pro

Vor der Installation von MyTrafficX lief alles Bestens. Ich sehe auch alle AI Flieger. Jetzt habe ich wiederholt meinen kompletten Flieger nicht gesehen - das erstemal am Boden, da war nur der Schatten noch zu sehen, übrigens auch vom Flieger nebendran. Ich habe dann Bodenschatten und auf-sich-selbst ausgeschaltet. Nach Neustart und ein paar Tests auf neuem Flug - dann nach etwa 30 Minuten, im VFR Approach auf EDMO waren nur noch die Lichter zu sehen (aussen) und frische Luft im Cockpit (innen, VC). Dazu kamen rechteckige Löcher in der Szenerie, nachdem ich versucht hatte durch einen Flugzeugwechsel (gleicher Typ, default Beech 58) der Sache Herr zu werden.

Ich hoffe, hier kann jemand helfen.

Besten Dank vorab & besten Gruss

wahnsim

post-27268-0-22952700-1329557197.jpg

Share this post


Link to post
Share on other sites

Tritt dies auf default Flughäfen auf, oder auf Addon_Flugplätzen? Ist der DX10-preview ein- oder ausgeschaltet? Ansonstet sieht sowas wie ein Bug im Treiber der Grafikkarte aus, also den aktualisieren. Als würde die Karte immer nur Texturen laden und dann irgendwann vergessen...

Share this post


Link to post
Share on other sites

Hi Meister, danke für Deine Antwort. Es trat zuerst bei Default-Flughäfen auf, allerdings nicht so krass. Die Screenshots sind allerdngs bei EDMO nach der Installation von VFR Germany 3. Der Treiber der Grafikkarte ist übrigens auf dem neuesten Stand (non-Beta, 285.65 oder so). Ich hatte heute MyTrafficX in der Szenery-lib deaktiviert und fliege knappe 6 Stunden ohne Probleme (jedenfalls nur fliegerische, hihi). Eben wieder eingeschaltet und gleich wieder unsichtbar.

Ich werde vielleicht mal den vorletzten GK-Treiber versuchen.

Share this post


Link to post
Share on other sites

Ach, noch eine Anmerkung: Beim durchzappen durch die AI-Flieger vorhin waren einige dabei, von denen ich nur Teile, meist innen oder Gerüst, gesehen habe, einige Zeit bevor ich selbst meinen Flugkörper verlor. Vielleicht hilft das? Jedenfalls konnte man Dein © dort bei einigen noch lesen.

Gruss

Share this post


Link to post
Share on other sites

Das zeigt wirklich auf erhebliche Probleme mit dem Speichern von Texturen hin, denn die Zeichen sind nicht texturiert. Andererseits scheinen die Texturen da zu sein, sonst würdest Du sie garnicht sehen. Also liegt kein Installationsproblem vor, sondern ein Problem in der Grafikkarte - entweder ein Softwarefehler im Treiber oder Direct X, oder ein Hardwarefehler.

Hat jemand sonst Erfahrung mit einer Gainward GTX560 Ti Phantom 2G?

Ansonsten fällt mir auf, dass das Grundgesetz von FSX, dass alle User mit ungewöhnlichen Problemen diesen nicht unter Programme (x86) installiirt haben, auch hier gilt...

Share this post


Link to post
Share on other sites

Hm, also ich habe den älteren Treiber jetzt noch nicht installiert, da kurioserweise keine Effekte mehr aufgetreten sind (ich habe eigentlich nur die Area51 C-17 noch installiert und das AV Programm runtergeschmissen). Ich werde das aber wohl noch machen, früher oder später.

Hinsichtlich des Installationsortes: Argh, was soll man machen? Die Platte ist halt SSD, die andere günstig. Und ich hatte damit bislang auch nie wirklich Probleme, die sich auf ein anderes Verzeichnis bezogen hätten.

Jedenfalls mal herzlichen Dank für's kümmern, ich melde mich wieder in diesem Thread bei entspr. Symptomen, oder falls Dir nochwas einfällt.

Gruss

wahnsim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.