Jump to content
The simFlight Network Forums

Problem FSCDbManager with Network


Nono15
 Share

Recommended Posts

Hi,

Until now I used FS Commander 9.1 with FSX and everything worked fine. I just installed Prepar3d 1.3 (PC 1) and I just update Fs Commander 9.1 by 9.2 (PC 2). I made maps of drives/folders correctly. For information, it works with the G-Map software. In FS Commander, when I run FSCDbManager, I see local disks (PC 2) but does not see network drives (PC 1). In Windows Explorer I have network drives with letters assigned. I have read - write - changes right on network drives. I use Windows 7 Ultimate Edition.

Please help me !!!

Gérard Nouaille

Link to comment
Share on other sites

Bonjour Gerard,

je suppose que tu démarres FSDBManager avec l´option "demarrer en mode Administrateur" encoché. Si c´est le cas, désactive cette option et redémarre FSDBManager. Les lecteurs réseaux devraient etre visible.

Avant de démarer FSDBManager il est aussi tres important, de démarer Windows Explorer et de cliquer une fois chaque lecteur réseau, de facon á faire apparaitre ses fichiers. Si non il n´est pas certain, que FSDBManager est enregistré la connection du lecteur réseau.

J´ espère que ton probleme est résolut. Merci d´une petite réponse.

Amicalement

Eric

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.