Jump to content
The simFlight Network Forums

No planes are departing.


msupl
 Share

Recommended Posts

I have My Traffic Pro 5.4a and have plenty of planes are the gates and several planes landing but do not see any planes taking off. I have my airline traffic density set to 75% in FSX. I'm flying out of Houston Bush (KIAH) so their should be plenty of planes taking off.

Link to comment
Share on other sites

You are aware that in FSX the planes do not push back immediately, but go through several phases from clearance over ground handling, so that it typically takes about 10-25 minutes until they actually push back. You can shorten this time by setting the airport ground vehicles to zero. Do not set it to medium, that can mean that one fule truck has to service a large air field and can lead to delays above 30 minutes I saw.

So just wait, they will start to depart, but not in masses as they do in FS8 or FS9.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.