Jump to content
The simFlight Network Forums
Sign in to follow this  
Joerg 66

MyTraffic shows traffic even if traffic sliders are set to 0

Recommended Posts

Hello Mr. Renk!

I have a strange problem with MyTraffic X Professional 5.4 - a problem which most of the users here would not even recognize as a problem as well.

My problem is, that even if I have set both traffic sliders to the far left position, there are still some aircrafts shown, for example a Mooney Bravo with the registration "V7-BRV" departing daily at 1025 from EDFH to EFKU.

Yes, that's correct: I normally don't want to see any AI controlled traffic. I'm an online flying pilot, and I'm using the excellent AI models from MyTraffic for depicting other online traffic. This is managed by "FSInn", the client program that connects me to the network, VATSIM. But as said I don't want to see these models controlled by AI, so both traffic sliders are set to 0.

Maybe this is an issue of the schedule definition in MyTraffic. Can you have a look on it?

German reading users are also invited to follow the original disussion here:

http://board.vacc-sag.org/103/50412/

Thanks & good bye,

Jörg

Share this post


Link to post
Share on other sites

Hi!

In the Traffic Toolbox (until today I didn't know what's that … ;-) ) Traffic Density is set to 0 %, and both checkboxes are switched off. Even in that configuration the AI traffic is not totally switched off :unsure:

post-24150-0-34830100-1342117504.png

post-24150-0-92758800-1342117776_thumb.p

post-24150-0-62887700-1342117778_thumb.p

Share this post


Link to post
Share on other sites

Hello!

Some more findings: I just opened the "MytrafficGlobal.bgl" with the "AI Flight Planner" utility and received 14 error messages with "Activity level is missing or invalid". Surely you know that this parameter should be in the range 1 to 100. But in these 14 cases, including the V7-BRV, it is set to 0. I'm assuming that this is the reason why FSX shows this traffic even if the AI traffic density is set to 0 (because 0 ≤ 0 …)

post-24150-0-38662700-1342201397_thumb.p

Share this post


Link to post
Share on other sites

That will be the explanation I assume. But there is no reason not to use the 0, unless you buy an AI addon and then want to switch it totally off using the sliders, not disabling the traffic...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.