Jump to content
The simFlight Network Forums

No AI aircraft in Prepare 3D


purt1414
 Share

Recommended Posts

Hi

I am unable to see any AI traffic in Prepare 3D.

Under C\USERS\%AppData\Roaming\My Traffic\Lockheed Martin\Prepare3D

I have the entry;

SimObjectPaths.7=My Traffic\Aircraft

In the My Traffic Communicator under View Scenery Config I have the entry;

Area 126

Title=My Traffic scenery

Lcal=E:\Program Files(x86)\Lockheed Martin\Prepare 3D

Layer=126

Active=TRUE

Required=FALSE

I've tried adding the scenery in Prepare 3D by entering both My Traffic and MyTraffic but cannot get any AI traffic to show.

What am I doing wrong ??

Help Please

Many Thanks

Steve

Link to comment
Share on other sites

  • 2 months later...

After doing some reading, I went and and physically edited the users/appdata/roaming/Lockeedmartin/prepar3d prepar3d.cfg file and removed the SimObjectPaths.7=UT2/Traffic and had to replace it with SimObjectPaths.7=MyTraffic\Aircraft.

It seems the Mytraffic communicator didn't add the entry itself so I had to do it. Also because I was using UT2 before, my traffic sliders were set to 0% in P3D, which I changed and now Mytraffic IS working.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.