Jump to content
The simFlight Network Forums
Sign in to follow this  
PapaAlfa02

WideFS not connecting

Recommended Posts

Hello to all,

I have a sudden problem with WideFS. I'm using FSUIPC and WideFS for a few years w/o any problems. From one day to another WideFS and FSX don't connect anymore.

First I updated to the latest version of FSUIPC and WideFS. Both programms are regsitered and are showing this in FSUIPC.

Then I disabled the Firewall, still not working.

Does anybody have an idea what could be the reason for this and how to get WideFS back to work / connect with FSX?

Thanks to all

Detlef

Share this post


Link to post
Share on other sites

For some reasonn you posted your support quesry to "User Contributions" subforum, where it won't get answered. I've moved it here for you.

First I updated to the latest version of FSUIPC and WideFS. Both programms are regsitered and are showing this in FSUIPC.

You always need to quote the VERSION NUMBERS. "Latest" is rather meaningless I'm afraid. The version numbers are very easy to find, they are always visible somewhere -- options, logs, properties, etc.

Does anybody have an idea what could be the reason for this and how to get WideFS back to work / connect with FSX?

The information needed will be in the WideServer and WideClient log files. that's why they are produced.

Regards

Pete

Share this post


Link to post
Share on other sites

Pete...Merry Christmas to you and your Family. Instead if starting another post on the same topic, I thought I would add on here. I notice you said you need the WideServer and WideClient log files. Can you tell me where I can find them so I can post? I'll be at work tomorrow 12/19 and won't be back till 12/23, so please excuse me if I don't respond between that time

I'm using FSUPIC/Wide FS on my laptop which has Vista. I got a new computer just for FS9 which uses Windows 7. I have them networked, I did a ping, they are talking. I've uninstalled/reinstalled twice. They are registered versions. On the Windows 7 computer, I turned off the firewalls. When I reinstalled FSUPIC, I did it under Admin, but Wide FS I couldn't.

Thank you for any help you can give...

Alex B.

Share this post


Link to post
Share on other sites

I notice you said you need the WideServer and WideClient log files. Can you tell me where I can find them so I can post?

ALL things to do with FSUIPC and WideFs on the FS PC are always in the FS Modules folder. Surely you've seen that? You must have placed WideServer in there in the first place! The log will be right next to it in the same folder!

And similarly, Wideclient.EXE is placed wherever you placed it on your client PC(s), and next to it will be its INI file and its Log file!

Everything is always kept together so you need never wonder where things are!

I'll be at work tomorrow 12/19 and won't be back till 12/23, so please excuse me if I don't respond between that time

I'm afraid after tomorrow I'm away till January 15th, so you'll need either wait or look in the Logs yourself. And read the WideFS user guide. There's lots of help there. I assume you've not found that either? It'll be in the same ZIP file from which you obtained WideServer and WideClient.

Regards

Pete

Share this post


Link to post
Share on other sites

ALL things to do with FSUIPC and WideFs on the FS PC are always in the FS Modules folder. Surely you've seen that? You must have placed WideServer in there in the first place! The log will be right next to it in the same folder!

And similarly, Wideclient.EXE is placed wherever you placed it on your client PC(s), and next to it will be its INI file and its Log file!

Everything is always kept together so you need never wonder where things are!

I'm afraid after tomorrow I'm away till January 15th, so you'll need either wait or look in the Logs yourself. And read the WideFS user guide. There's lots of help there. I assume you've not found that either? It'll be in the same ZIP file from which you obtained WideServer and WideClient.

Regards

Pete

Thanks for your response Pete...

When I downloaded both products, I put them in folders on the desktop so I'll be able to find them after getting them installed. I will admit...I didn't put the WideServer Module in the FS Module folder. I actually had a friend set things up for me 2 yrs ago, linking my Vista to a system w/XP.

Will look things over again, you enjoy your trip, and again Merry Christmas

Share this post


Link to post
Share on other sites

When I downloaded both products, I put them in folders on the desktop so I'll be able to find them after getting them installed. I will admit...I didn't put the WideServer Module in the FS Module folder.

Maybe that's why it doesn't link? For FS9, WideServer.DLL needs to be in the FS Modules folder, next to FSUIPC.DLL and all the other FS Modules, otherwise it can't be loaded. This isn't so with FSX which has a different mechanism.

Regards

Pete

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.