Jump to content
The simFlight Network Forums

VSPE Problem with FSUIPC and VRInsight MCP Combo


 Share

Recommended Posts

After setting VSPE and adding the COM pair to FSUIPC. Ini file don’t change the port number in the Serial P2 FMER panel, it remains at 3 what is the original port number of the VRInsight MCP Combo Panel.

I have COM COM2 <=> COM4 set, now would be the port number in the VRInsight MCP Combo Panel should be changed to port 4, but that is not so.

The result is that I can nothing set in FSUIPC's Buttons and Keys tab because the device is not recognized.

With my previous Windows XP computer, everything went well and on my new Windows 7 computer goes it wrong.

What is causing this?

Nico

Link to comment
Share on other sites

Try disabling UAC in Windows 7 and also make sure you are running FS, VSPE, SerialFP2 or VRiSim with the same user rights, i.e. all must be run as administrator or all not run as administrator, do not try to mix them otherwise Windows will stop the programs communicating with one another.

Please also see the program called LINDA (if you are using FSX) which is much better for setting up the VRi MCP Combo with new aircraft, it is more user friendly. Please see their forum linked to below for more details.

http://forum.avsim.n...orum/424-linda/

Link to comment
Share on other sites

User Account Control, a quick google will tell you what it's about and why you need to disable it especially with old program's like FSX and FS9.

Pete is on holiday for 3 weeks so he won't be able to help you till then. In the mean time please copy and paste the relevant section of your FSUIPC.ini file so we can see what you have put in the VRinsight section.

Link to comment
Share on other sites

Did you turn off UAC as I suggested?

Try changing your VSPE pair to 21 - 22 then try this below instead. Also before loading FS9 check that SerialFP2 is still reporting that it is using COM3 to connect to the VRi panel, if it's not then change the COM3 below to whatever it says it is now.

[VRInsight]
1=COM3, COM21[/CODE]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.