Jump to content
The simFlight Network Forums

[5.4b] A333 Config error


TaipanX
 Share

Recommended Posts

Hello

I tried searching this forum to see if the error in 5.4b had previously been reported but did not find a reference to it.

In the A333 Config file there is a small error where the SWR and VKG a/c use the wrong (each others) textures.

It's easily corrected by hand but I though I should report it so it could be corrected for the next release.

Best regards

Chris

...Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\MyTraffic\Aircraft\A333MX\sim.cfg

[fltsim.7]

title=A333-Mypaint07

sim=A330

model=WideFSX-Trent

texture=My08

atc_airline=Swiss

ATC_PARKING_TYPES=GATE,RAMP

ATC_PARKING_CODES=SWR

ui_manufacturer=MT Airbus

ui_type=A330

ui_variation=Swiss

atc_heavy=1

[fltsim.8]

title=A333-Mypaint08

sim=A330

model=WideFSX-CF6

texture=My07

atc_airline=VIKING

ATC_PARKING_TYPES=GATE,RAMP

ATC_PARKING_CODES=VKG

ui_manufacturer=MT Airbus

ui_type=A330

ui_variation=Viking

atc_heavy=1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.