Jump to content
The simFlight Network Forums

PAPI Lights in Airports


Warfox
 Share

Recommended Posts

Hello everyone:

After a week thinking which one between MyTraffic and UT2 would be better, I've purchased today My Traffic 5.4b Professional.

I have installed it and no AI aircraft appeared, after following the "Checklist" I could solve the problem.

After that I began flying and looking the traffic around in my home Airport (LEVC), and (SURPRISE!) half of the the PAPI lights were missing,

I've searched for the fix, but I cannot find it.

Could please help me?

Thank you very much, Warfox.

Link to comment
Share on other sites

Ah, so this is PAPI2 instead of PAPI4. When these airports were created, there were no tools available to create PAPI4s, they just took PAPI2 as the default PAPI. Today this could be done using ADE, and indeed if somebody had the time to make this improvement this would be very welcome.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.