Jump to content
The simFlight Network Forums

Unable to connect to Flight simulatorX


Recommended Posts


FSC9.1 is installed on a remote computer with windows XP

Worked fine with FS9 previously

just tried to make it work with FSX

I launched successfully the database manager and data for FSX were loaded.

but I get the below message when launch FSC9 after FSX is running on the other computer with w7

"Unable to connect to Flight simulator! Msg#2 : FS not running or cannot link to FUIPC..."

I certainly missed something and would be glad for your support

Thanks in advance


Edit: Launched WideFS client98 and get now the message: " unable to connect to FS mess #14

I suspect Wide FS to still looking for FS2004 and not FSX

Still searching...

Edited by CoolPP
Link to comment
Share on other sites


This error comes likely from FSUIPC

View the forum Peter Dowson, the problem is known (for programes running on remote computer eg PLAN G), it is a bug with the new system of registration keys purchased from Simmarket in 2013

Link about the subject for FS2004


Same problem For FSX


After downloading the fsuipc.dll and replace the previous version all work fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.