Jump to content
The simFlight Network Forums

Blurred textures and disappearing gears


Achoriham
 Share

Recommended Posts

If you are using the Models created for wide-screen in MyTraffic, then there is nothing that can be done from my side, its the vifeo drivers and FSX that switch things far nearer than I do. Ensure you have no performance tweak, like the small_part_reject_radius, and your grafics are set to maximal quality in FSX and in the graphics drivers. Often also running in windowed mode provides better grafics, since full screen mode often is optimized for fast low quality grafics.

Link to comment
Share on other sites

If you are using the Models created for wide-screen in MyTraffic, then there is nothing that can be done from my side, its the vifeo drivers and FSX that switch things far nearer than I do. Ensure you have no performance tweak, like the small_part_reject_radius, and your grafics are set to maximal quality in FSX and in the graphics drivers. Often also running in windowed mode provides better grafics, since full screen mode often is optimized for fast low quality grafics.

Many thanks Burkhard!

Unfortunately my sim needs to be run in full screen mode (Nvidia's Surround works that way.)

thanks again

Potroh

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.