Jump to content
The simFlight Network Forums
Sign in to follow this  
Balazs Sardy

Registered version vs PMDG 747-400 on FS9

Recommended Posts

Dear Pete,

Last week I purchased FSUIPC for FS9 and for FSX.

The FSX installation seems to work fine, while the FS9 causes a problem.

The PMDG 747-400 causes a crash, stating: FSUIPC version is too old. You need at least v3.48 or later. Flight Simulator will now close.

After spending all afternoon finding a fix I got to the point where deleteing the registration key file let's the Jumbo fly. With the key file moved back to FS9/Modules causes a crash again.

It would be possible to fly without FSUIPC, but I have now REX Essential OD and need the wind smooting option among other cool stuff you coded in.

I searched through the registry and checked all PMDG files without luck. Reinstalling the 747 did not help either.

I need your help to point me towards a solution.

Very much appreciated,

Balazs

P.S.

The log file:

********* FSUIPC, Version 3.999w by Pete Dowson *********

Running on Windows Version 5.1 Build 2600 Service Pack 2

Verifying Certificate for "H:\MSFS2004\MODULES\FSUIPC.dll" now ...

SUCCESS! Signature verifies okay!

Running inside FS2004 (FS9.1 CONTROLS.DLL, FS9.1 WEATHER.DLL)

User Name="Balazs Sardy"

User Addr="abcde@fgh.com"

FSUIPC Key is provided

WIDEFS not user registered, or expired

Module base=61000000

WeatherReadInterval=4

LogOptions=00000001

DebugStatus=15

1029 System time = 25/01/2013 16:47:33

1029 H:\MSFS2004\

1029 System time = 25/01/2013 16:47:33, FS2004 time = 12:00:00 (00:00Z)

1466 FLIGHTS\OTHER\FLTSIM.flt

1466 AIRCRAFT\c172\Cessna172SP.air

1482 Aircraft="Cessna Skyhawk 172SP"

28376 AIRCRAFT\PSS Dash8\Dash8-300.air

28376 Aircraft="PSS Dash 8 300 BahamasAir"

31028 C:\Users\BS\Documents\Flight Simulator Files\UI generated flight.flt

31995 Clear All Weather requested: external weather discarded

34897 Advanced Weather Interface Enabled

41777 AIRCRAFT\757-Freighter_Captain\cs757-F.air

41777 Aircraft="Captain Sim 757-Freighter 1"

54366 AIRCRAFT\PMDG747-400\B747-400.air

54366 Aircraft="747-400 Air Canada"

64646 System time = 25/01/2013 16:48:36, FS2004 time = 16:47:40 (00:47Z)

64646 *** FSUIPC log file being closed

Memory managed: 0 Allocs, 534 Freed

********* FSUIPC Log file closed *** *******

  • 0

post-43794-0-24806200-1359465728.png

Share this post


Link to post
Share on other sites

The FSX installation seems to work fine, while the FS9 causes a problem.

The PMDG 747-400 causes a crash, stating: FSUIPC version is too old. You need at least v3.48 or later. Flight Simulator will now close.

You missed the Announcements and pinned threads here, at the top, telling you that you need to replace the DLL with at least 3.999y5 from the Download Links subforum if you are using a 2013 registration.

I'm working on making a new main release, but in the meantime the updates here are your friends. It's always a good idea to check for updates in any case, which are always in the Download Links subforum.

Pete

Share this post


Link to post
Share on other sites

Dear Pete,

My bad then.

The update solved the issue and now I can fly.

I just assumed the latest downloaded version was the one to use without further action.

Thank you for your help.

One may delete this topic :)

Balazs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.