Jump to content
The simFlight Network Forums

error while compiling airports database


greencow
 Share

Recommended Posts

Hi everybody,

I am back with a new problem.

I've changed my FS computer and I had to install again FS, UT2, STB and all my addons software (Mainly France VFR products).

So once I have load everything, I've started STBDS 3.2.0.43 to make runways and compile airports (I've installed STB before my addons sceneries).

And got a message :

post-8533-0-08747500-1354568865_thumb.pn

What can I do ?

Thank you for your help.

I enclosed the crash.txt

crash.txt

Link to comment
Share on other sites

I can't reproduce this error, so I read through everything again. Now I'm a little confused. I think you are running "Make Runways" and "Compile Airport Database" from STB-DS on the FSX Computer? Well at least that's what you should be doing, as it will not work if you run it from STB (as it is on a separate computer to FSX).

However, the error report above is an STB error, not from STB-DS at all.

Can you give me the exact steps to get the error please?

Thanks

Simon

Link to comment
Share on other sites

I can't reconcile the error you are reporting with the procedure you are using to create it. They are different things. Please set up a trace on STB-DS. Appendix C of the user guide can help, but remember you need to deal with the application data folder for STB-DS on the FSX computer, and the tracefile will be STBDataServer.txt

Simon

Link to comment
Share on other sites

If I understand : I have to copy and paste in the STB PC SuperTraffixBoard\Samples\TrafficBoard.ini in STB PC c:\Users\JLB\AppData\Roaming\FlyingWSimulation\SuperTrafficBoard3.

Had openned the file :

[buttons]

UseVisualStyleBackColor=false

BackColor=128,128,128

[Trace]

True

[Trace Flush]

False

[Trace Schedule]

True

So What do i do now ?

I launch STB and then STBDS ?

Or only STBDS ?

Do I need to lauch FSX before ?

Link to comment
Share on other sites

The trace file you have sent is from STB, but you are telling me the problem is on STB-DS. Perhaps I have misunderstood something? If the problem really is STBDS, you must set up the trace there.

1) Copy the TrafficBoard.ini to the STB-DS application data folder on your FSX computer. For me, the folder is

C:\Users\Simon Jones\AppData\Roaming\FlyingWSimulation\STB Data Server\Flight Simulator X

2) Do not start FSX

3) Do not start STB

4) Start STB-DS and recreate the problem

5) Close STB-DS and send me the trace file

Simon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.