Jump to content
The simFlight Network Forums

MyTraffic 5.4b no traffic


dannyterrazza
 Share

Recommended Posts

I have been working on this for days and talked with guys from avsim forums but still can't find a solution. I did the things in the checklist. I am using Windows 8 and UAC is disabled. I added MyTraffic as a scenery. I deleted all other add-on traffic files. It is also added in fsx.cfg. FSX is installed on a SSD drive and MTX is on another drive cause no space left. Only traffic bgl files in my scenery/world/scenery folder are : trafficbrisbane.bgl, trafficjackson hole.bgl, Traffic_ORBX_NRM_GA.bgl, Traffic_ORBX_PFJ_GA.bgl, trafficAircraft.bgl.passive, trafficBoats.bgl, trafficCarriers.bgl. Can you help?

Link to comment
Share on other sites

Yes. Don't ask for help at AVSIM, the competence there is invers proportinal to the number of Posts. I propose you just move a Folder of a frequent aircraft type, as example A320MX, from MyTraffic\aircraft to simobjects\airplanes.The visit an Airport where you expect many A320s - do you see the now? Depending on the answer we will proceed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.