Jump to content
The simFlight Network Forums
Sign in to follow this  
Marco Aurelio

No Axis Assignment in Axis Assignment Tab for a Specific Aircraft

Recommended Posts

I think that at least in an early version of Airbus X, they definitely did go into DirectX to make the Airbus throttle system "work", because it was not compatible with FSUIPC calibration.

I don't know whether I still have access to the beta forum for AirbusX - probably not, as it will have been closed quite some time ago now - but I do seem to remember that functionality being changed because a lot of people used FSUIPC to assign throttles for everything else.

Ian P.

Share this post


Link to post
Share on other sites

Pete,

I've just logged your sent code. Thanks once more !

Let me try the new Fsuipc.ini for some time and I'll report to you the results. BTW I'm running Airbus X A320/A321 with apparent better results in Preview DirectX 10.... although the page 7 of Volume 1 of the Airbus X documentation advises to Keep it off.

Warmly,

MX

Share this post


Link to post
Share on other sites

Are you running Airbus X A320/A321 on FSX in Preview Direct X mode ?

No. DX9.

Maybe your Airbus X installation is simply out of date?

Pete

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.