Jump to content
The simFlight Network Forums
Eddie Atkins

KATL 5 runway not showing

Recommended Posts

I installed Just flights World Airports 3 to FSX. Loaded FSX so the so it would see the new scenery.

Then ran FSC 9.3 Database manager to add it to FSC. Loaded FSC 9.3 and searched for KATL.

It pulled up two listings for KATL and when loaded none had the 5th runway.

Anyone have a clue?

 

Eddie

Share this post


Link to post
Share on other sites

Hi Eddie,

 

please read here:

http://forum.simflight.com/topic/60271-imortant-everyone-please-read/

and if your OS is WIN7 or 8, please read also here:

http://forum.simflight.com/topic/71602-important-information-on-registration-installation-and-use-of-fscommander/

the following document:

http://forum.simflight.com/index.php?app=core&module=attach&section=attach&attach_id=98768

 

If the problem still exists, please send me the complete folder /SUPPORT to my e-mail address which you can find on our website.
Please note: http://forum.simflight.com/topic/75200-important-information-information-importante-wichtige-information/ 

 

Volker

Share this post


Link to post
Share on other sites

Eddie open your main scenery.cfg (in windows 7 it's in c:/programdata/microsoft/fsx) and make sure the file location is the same as all of your other scenery. FSX sometimes adds the entire file location name instead of the abbreviating it i.e. c:/programes files/Microsoft Games/fsx/addons/KATL... instead of just /addons/KATL.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.