Jump to content
The simFlight Network Forums

FSC sieht keine Netzlaufwerke


mg0611
 Share

Recommended Posts

Hallo,

 

ich habe FSC 9.3.HF_1 Installiert, auf einen Laptop

FSX ist auf einem PC

Am PC Laufwerke und Verzeichnisse sind Freigegeben (Lese/schreib)

Laufwerke und Verzeichnisse am Laptop verbunden

Mit Dateimanager von Windows getestet ob ich lese/schreib zugriff habe. OK

FSCFSXCFG am PC gestartet, scenerycfg auf Laptop kopiert.

FSCDbManager gestartet Datenbank erstellt.

FSC gestartet auf Flight Plan\open gegangen.

Es öffnet sich das Fenster Save/Load

wenn ich auf Paths gehe bekomme ich die Meldung: FSX flight plan folder unspecified! Choose <Flight Simulator X Files> manually

Ich drücke auf OK und möchte die Paths anpassen.

Wenn ich auf Laufwerke gehe bekomme ich keine Netzlaufwerke angezeigt?

 

kann jemand helfen.

 

Gruß

Michael

Link to comment
Share on other sites

FSCFSXCFG am PC gestartet, scenerycfg auf Laptop kopiert.

FSCDbManager gestartet Datenbank erstellt.

Hallo Michael,

mal unabhängig vom Betriebssystem, das was du da schreibst macht ja überhaupt keinen Sinn:

Wenn du die FSCFSXCFG.exe ausführst, wird die scenery.cfg in das Hauptverzeichnis des FSX kopiert und in scenerycfg.fsc umbenannt. Sie dann auf den Laptop zu kopieren, ist sinnlos. Das steht auch nirgendwo im Handbuch.

Und wenn du dann auf dem Laptop den Datenbankmanager ausgeführt hast, welche Pfade hast du denn für den FSX und die scenery.cfg angegeben?

Link to comment
Share on other sites

Hallo Volker,

 

Ich habe auf beiden Rechneren Windows 7 64bit.

 

 

Hallo Otto,

 

Datenbankmanager hat den Pfad zum PC (Netzlaufwerk wo FSX ist) er hat auch zugriff zum Verzeichniss und erstellt die Datenbank

Wenn ich dann den FSC starte und die Pfade für Save und open Einstellen möchte sieht FSC die Netzlaufwerke nicht.

Netzlaufwerke sind Verbunden und im Dateimanager Sichtbar.

 

Gruß

Michael

 

 

 

 

 

 

Gruß

Michael

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.