Jump to content
The simFlight Network Forums

5.4C Update


jfail
 Share

Recommended Posts

Hi Burkhard,

 

I posted the below inquiry previously on another thread but I don't think I got a reply.  Could you update me on this please?

 

Thanks

 

John

 

 

I installed 5.4b in P3D (v 1.4) some time ago and it has always worked just fine.

 

Does the 5.4C update apply to both FSX and P3D or are their separate versions?

 

Just want to be sure before I install the update.

 

Thanks for a great system.

Link to comment
Share on other sites

Hi John, you will be fine with using this patch in both FSX and P3D.

 

In case you have not done so, just make sure you download this latest patch:

http://forum.simflight.com/topic/75402-more-black-textures/?p=460615

 

Put the patch file in the MyTraffic/MyAircraftInstallers folder and double-click from there.

 

Cheers,

Mike

Link to comment
Share on other sites

I think I might have gotten into trouble.

 

I installed the 54bc .exe into C:\Prepar3d then copied the Patches54c.exe into C:\Prepar3d\MyTraffic\AircraftInstallers then ran the file.

 

Now when I run Makerwys.exe it completes very, very quickly and only shows 52 airports.  I have not run Makerwys in awhile but it seems to me I remember there was an awful lot more than 52 airports and it took quite awhile to complete.

 

Did I do something wrong?

Link to comment
Share on other sites

I found the problem.  It was one of two things (or maybe both).  I had a copy of FSX.exe in the P3D folder along with Prepar3d.exe.  I downloaded the latest version of Makerwys and renamed the FSX.exe file to FSXHOLD.exe.  So either it was the version of Makerwys I had or Makerwys did not like seeing the two .exe files in the same folder.   I need to have FSX.exe in the P3D folder when I am using the FSX to P3D migrator for installing scenery, utilities etc.  Next I will try renaming FSXHOLD.exe back to FSX.exe and see if it works then that would prove that my version of Makerwys was out of date.

Makerwys is now working fine with 25010 airports and 59447 runways.

 

edit:

 

It turned out that Makerwys was the problem.  After making sure everything was ok I renamed FSXHOLD.exe in the P3D folder back to FSX.exe and Makerwys worked fine.  So installing the latest Makerwys was the solution.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.