Jump to content
The simFlight Network Forums
ScottW001

Upgrading to FSC 9.3

Recommended Posts

HI,

 

I see there's an upgrade available. I am still using version 9.1 [must have missed the upgrade to 9.2]. The upgrade information says I need to have 9.2 installed. Where can I find it?

 

Thanks,

Scott

Share this post


Link to post
Share on other sites

Hi, Volker,

 

Here is the information you require:

 

1. Flying FSX

2. FSUIPC version 4.9

3. FS Commander/DB 9.1.1 Build 21-10-2011

4. Not sure what you mean by "Aerosoft version or download version." I'm using version 9.1.1. I just downloaded 9.3 from your website, which says 9.2 needs to be installed first. I can't find that.

5. My platform is Window 7/64.

 

Hope that's enough.

Cheers,

Scott

Share this post


Link to post
Share on other sites

Hi Scott,

 

In your case, use the full version: http://fscommander.com/files/fsc93.zip

1 Make a backup of the files "register.fsc, fsc.ini, fsccolor.ini" and if necessary your flight plans
2 Uninstall the old version and then delete the folder FSC
3 Install the latest version
4 Restore the backed up files

5 Run the DataBaseManager before you run your FlightSim Commander

 

Volker

Share this post


Link to post
Share on other sites

Hi Volker

I am in the same situation as Scoot

Here are my infos:

FSX sp 2

FSUIPC 4.745

FSC 9.1.1

Not sure either about Aerosoft I have some aircrafts from them I don't Have AES.

Window 7/64

 

Thanks Bat.

Share this post


Link to post
Share on other sites

Hi Bat,

 

You do not know where you bought the FlightSim Commander?
In your case, send the complete folder /SUPPORT to my e-mail address.
The address you can find on our home page.

Volker

 

Share this post


Link to post
Share on other sites

Hi, Volker:

  Thanks for all your help. I'm all set with the latest version. And it has fixed the run-time error I was getting when I tried to load a SID for KDFW. 

  Cheers,

  Scott

Share this post


Link to post
Share on other sites

Hi Bat,

 

You do not know where you bought the FlightSim Commander?

In your case, send the complete folder /SUPPORT to my e-mail address.

The address you can find on our home page.

Volker

 

After looking all over I found where I bought it it was at SimMarket Invoice no 655874

It was for version 8 but I have upgraded later to V 9.xx Do yu still need the SUPPORT folder?

 

Thanks

 

Bat

Share this post


Link to post
Share on other sites

Hi Bat,

as I have already described in this thread # 4:

 

In your case, use the full version: http://fscommander.com/files/fsc93.zip

1 Make a backup of the files "register.fsc, fsc.ini, fsccolor.ini" and if necessary your flight plans
2 Uninstall the old version and then delete the folder FSC
3 Install the latest version
4 Restore the backed up files

5 Run the DataBaseManager before you run your FlightSim Commander

 

Regards,

Volker

Share this post


Link to post
Share on other sites

Hi Volker,

 

I'd like to upgrade my version of FSC from 9.2.0.0 to the latest version.

 

What do I have to do?

 

This is my configuration:

 

1. FSX sp2

2. FSUIPC 4.925 registered version

3. WideFS7

4. FSC 9.2.0.0 Aerosoft version

5. Windows 7 32bit

 

Thanks Ton

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.