Jump to content
The simFlight Network Forums
Burkhard

Please everybody with P3D V2.0 check

Recommended Posts

I have severe Problems with P3D V2 stability. I updated everything I could think of, video Drivers, C++ 2012 redist, Dot Net - and still get crashes as soon as I choose LKPR as example as airport, other airports too, but here it is every time. I then get an error in the ATIvideo.dll that restarts.

 

This happens with and without MyTraffic installed, so has nothing to do with MyTraffic.

 

Could you please try to start a flight from LKPR and tell me if it is working for you, and if it does which GPU you have, and if it doesn't also.your GPU.

 

In ist current state I see no way to support P3D V2.0 if it crashes at so many places. 

 

 

Share this post


Link to post
Share on other sites

Hi Burkhard - no crashes at LKPR using the stock Mooney and 2012 schedules.

Also all OK at KSEA/CYVR/EGLL/EGFF/EGKK.

No other addons running!

 

System is Win7Pro x64.

My graphics card is GTX670 with 331.65 drivers.

 

Mike

Share this post


Link to post
Share on other sites

I get the same crashes at LEPA too, just only after a few moments. I use an ATI 5770 which made no problems up to now... 13.9 Drivers.

Share this post


Link to post
Share on other sites

Burkhard, Here is my P3DV2 experiences so far. In trying to free up a little HD space to make room for P3D(my FSX folder is HUGE!) I have my Beta Test folder on my desktop and I accidentally deleted the MTX53c installer. But I had the 54b backed up on an external HD. So I used the P3D migration tool and installed MTX54b. I did not use the communicator and added the MTX line in the P3D cfg by hand the started P3D, activated the scenery, and had lots of traffic.

 

I tested all these-LKPR, LEPA, EGLL,KJFK,KCVG,KLEX,KSTL and did not have a single issue. I will test a more on sunday as I have to work Fri and Sat.

 

Glen

Share this post


Link to post
Share on other sites

No problems here at either of those airports. I'm using an aliased FSX install of 5.4c in P3DV2. 100% traffic at Mallorca is getting me about 57 departures at 14:00hrs today. When I say there is no problem, that's not totally true, there are taxiway surfaces missing in most areas, but that's a known bug, because P3D has now fixed a FSX bug where it ignored a flag not to show a surface, if I remember it correctly.

Share this post


Link to post
Share on other sites

I get the same crashes at LEPA too, just only after a few moments. I use an ATI 5770 which made no problems up to now... 13.9 Drivers.

I've read on other forums about folks having crashes with FSX using ATI cards with the 13.9 drivers.  The consensus has been to roll back to 13.4.  Just food for thought...

Share this post


Link to post
Share on other sites

Just updated from a still older one but the crashes remained. Will make a complete new OS install next, time to do so anyways.

Share this post


Link to post
Share on other sites

To be more precise. P3D V2 with no addon installed crashes whenever I select another airport - interesting immediate if the new location is east of the previous, and after about a minute if it is west of it??? Will have to check on the LM forum next.

Share this post


Link to post
Share on other sites

What makes it worse is that after updating all the drivers and libraries FSX ain't work any longer, just a black screen forever.

Share this post


Link to post
Share on other sites

Burkhard, no problems for me starting at LKPR.  I see plenty of your aircraft there (even a Korean Air 767... I didn't know they flew there).  I use the startup scenario window.  I haven't had any startup problems, although I have crashed since I've ported over some addons.  I also have problems with AI aircraft taxiing around in circles and not many get airborne.  I have an older Acer quad-core computer with 12GB memory and 3.10GHz.  I have a ATI HD6870 1GB graphics card.  It's nothing special by no means, but P3Dv2 runs much smoother than v1.4 and better than FSX even did.

Share this post


Link to post
Share on other sites

Tried from the Startup Scenario window now, same Crash...

 

Also deleted all the log files, temporary flights etc still cannot start P3D V2 at most airports.works at a few - no idea how that can be...

Share this post


Link to post
Share on other sites

LKPR and LEPA are fine for me.  Running with MyTraffic, FTXG 1.2 and REX Essential Plus with Overdrive.  Rig is GTX 780ti and 3770k @ 4.3 GHz.

Share this post


Link to post
Share on other sites

Have scheduled a new install of OS for thursday now, hope to finally have P3DV2 running stable without any addon by end of the year.

Share this post


Link to post
Share on other sites

Burkhard, I hope that works for you.  The only issue that I have with P3DV2 is the occasional "black screen" that has been reported to LM and is supposed to be fixed when 2.1 is released soon.

Share this post


Link to post
Share on other sites

I don't know, whether it is still of interest, but there no problems, starting a flight at LKPR. I did it with Aerosoft Twin Otter Extended.

My GPU is GTX680, 4GB, Driver 331,82  MyTraffic Settings are: each 40%

I can offer to do any testing in V2 if required.

Bruno

Share this post


Link to post
Share on other sites

Now i made a new install of the OS ( W8.1) and P3DV2, seems to run stable now, but a lot of questions show up which might habe to do with 8.1 more than with 2.0...

Share this post


Link to post
Share on other sites

My guess is that it does have more to do with 8.1 than 2.0. While 2.0 has a few issues (that LM is addressing), I'm staying with Windows 7 for the foreseeable future. 

Share this post


Link to post
Share on other sites

G'day Burkhard, I now have My Traffic installed without problems into Prepar3D v2.0. Please attached map with IA showing in red and below that my Prepar3D.cfg settings. I hope they may help. My computer specs are in my signature.

 

Cheers, Mac

 

mytraffic_01.jpg

 

[AContain]
ShowLabels=1
ShowUserLabel=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000

[ATC]
AutoOpenAirTrafficWindow=1
UsePilotVoice=1
PilotVoice=0

[ATTACHMENTS]
WeaponHighlight=False
HighlightDuration=1.000000
AutoWeaponSwitching=False
UnlimitedWeapons=False
UnlimitedCountermeasures=False
IgnoreAttachmentWeight=True
IgnoreAttachmentForces=True

[CONTROLS]
Controls_Default=Standard
Controls_Current=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64

[Display]
TextureMaxLoad=6
ChangeTime=4.000000
TransitionTime=4.000000
TEXTURE_FILTERING=16
MSAA=2
SSAA=0
VSYNC=0
FXAA=0
TRIPLE_BUFFER=0
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=True
InfoWeaponSystemEnable=True
InfoCountermeasureEnable=True
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=30
UPPER_FRAMERATE_LIMIT=52
WideViewAspect=False
FullScreenExclusive=True
FullScreenAutoFill=True
FullScreen=False

[DISPLAY.Device.NVIDIA GeForce GTX 780.0.0]
Mode=1680x1050x32

[DISPLAY.Device.NVIDIA GeForce GTX 780.1.0]
Mode=1920x1080x32

[DynamicHeadMovement]
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
RollAccelOnHeadLat=0.010000
YawAccelOnHeadLat=-0.100000
RollAccelOnHeadRoll=0.100000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
HeadMoveTimeConstant=1.000000

[FACILITIES]
COUNTRY=
STATE=
CITY=
GTL_BUTTON=4096

[FlightPlanMap]
LineWidth=2

[GRAPHICS]
SHADER_CACHE_VERSION=1
MIPMAP_VC_PANELS=1
TESSELLATION=1
TEXTURE_MAX_LOAD=4096
NUM_LIGHTS=4
COCKPIT_HIGH_LOD=1
AIRCRAFT_REFLECTIONS=1
LANDING_LIGHTS=0
DAWN_DUSK_SMOOTHING=1
LENSFLARE=1
HDR=1
BLOOM_LEVEL=2
SHADOW_QUALITY=3
CONTENT_NO_SHADOW=0
INTERIOR_SHADOWS_CAST=1
EXTERIOR_SHADOWS_CAST=1
SIMOBJECT_SHADOWS_CAST=1
TERRAIN_SHADOWS_CAST=1
VEGETATION_SHADOWS_CAST=1
BUILDING_SHADOWS_CAST=1
CLOUD_SHADOWS_CAST=0
INTERIOR_SHADOWS_RECEIVE=1
EXTERIOR_SHADOWS_RECEIVE=1
SIMOBJECT_SHADOWS_RECEIVE=1
TERRAIN_SHADOWS_RECEIVE=1
VEGETATION_SHADOWS_RECEIVE=1
BUILDING_SHADOWS_RECEIVE=1
SHADOW_DRAW_DISTANCE_LOW=4000
SHADOW_DRAW_DISTANCE_MID=6000
SHADOW_DRAW_DISTANCE_HIGH=8000
SHADOW_DRAW_DISTANCE_ULTRA=12000
SHADOW_NUM_CASCADES_LOW=4
SHADOW_NUM_CASCADES_MID=5
SHADOW_NUM_CASCADES_HIGH=7
SHADOW_NUM_CASCADES_ULTRA=12
SHADOW_LOG_PARTITION_LOW=0.850000
SHADOW_LOG_PARTITION_MID=0.850000
SHADOW_LOG_PARTITION_HIGH=0.850000
SHADOW_LOG_PARTITION_ULTRA=0.850000
EFFECTS_QUALITY=1
EFFECTS_DISTANCE=1
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=1

[iNTERNATIONAL]
ASLAT=3
ASLON=0
MEASURE=0

[JOBSCHEDULER]
AffinityMask=254

[Main]
FIBER_FRAME_TIME_FRACTION=0.23
User Objects=Airplane, Helicopter, Submersible,

ExternalSim
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=SimObjects\Submersible
SimObjectPaths.7=SimObjects\Weapons
SimObjectPaths.8=SimObjects\Countermeasures
SimObjectPaths.9=MyTraffic\Aircraft
Location=48,27,1874,1054,\\.\DISPLAY5
Maximized=0
HideMenuNormal=0
HideMenuFullscreen=1

[Misc]
Com_Rate=7

[PANELS]
IMAGE_QUALITY=1
PANEL_OPACITY=100
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=0
QUICKTIPS=1

[MULTIPLAYER]
condAccoutPassword=0

[PointOfInterestSystem]
CycleSetting=0

[REALISM]
PFactor=1.000000
Torque=1.000000
GyroEffect=1.000000
CrashTolerance=1.000000
General=1.000000
UnlimitedFuel=False
AllowEngineDamage=True
TrueAirspeed=False
AutoCoord=False
RealMixture=True
StressDamage=True
GEffect=True
ManualLights=True
GyroDrift=False
CrashWithDyn=True
CrashDetection=False
OnCrashAction=0
AutoTrim=False

[sCENERY]
POP_FREE_AUTOGEN=1
AUTOGEN_BATCH_LOD=2
AUTOGEN_TREE_LOD=2
IMAGE_COMPLEXITY=3

[sIM]
SYSCLOCK=1
OPTIMIZE_PARTS=0

[slewTextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5

[slewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2

[slewTextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
FrameRate=2,1
LockedFrameRate=2,2

[sTARTUP]
DEMO=0
STARTUP_DEMO=
LOAD_SIMDIRECTOR=1
LoadWindow=1

[sOUND]
PrimaryPlaybackDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoicePlaybackDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoiceCaptureDevice={DEF00003-9C6D-47ED-AAF1-4DDA8F2B5C03}
SOUND=1
SOUND_QUALITY=2
SOUND_LOD=0
UISound=1
SOUND_FADER1=0.500000
SOUND_FADER2=0.500000
SOUND_FADER3=0.500000
SOUND_FADER4=0.500000

[TERRAIN]
SWAP_WAIT_TIMEOUT=30
LOD_RADIUS=5.500000
TESSELLATION_FACTOR=85
MESH_RESOLUTION=23
TEXTURE_RESOLUTION=25
AUTOGEN_VEGETATION_DENSITY=3
AUTOGEN_BUILDING_DENSITY=3
DETAIL_TEXTURE=1
WATER_REFLECT_CLOUDS=1
WATER_REFLECT_USERAIRCRAFT=1
WATER_REFLECT_SIMOBJECTS=0
WATER_REFLECT_TERRAIN=0
WATER_REFLECT_AUTOGEN_VEGETATION=0
WATER_REFLECT_AUTOGEN_BUILDINGS=0
WATER_REFRACT_CLOUDS=0
WATER_REFRACT_USERAIRCRAFT=0
WATER_REFRACT_SIMOBJECTS=0
WATER_REFRACT_TERRAIN=0
WATER_REFRACT_AUTOGEN_VEGETATION=0
WATER_REFRACT_AUTOGEN_BUILDINGS=0
ENABLE_BATHYMETRY=0
WATER_CLARITY=30
WATER_DETAIL=2

[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6

[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
GForce=1,3
FuelPercentage=1,4

[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
LockedFrameRate=2,2
GForce=2,3
FuelPercentage=2,4

[TrafficManager]
AirlineDensity=100
GADensity=100
FreewayDensity=50
ShipsAndFerriesDensity=50
LeisureBoatsDensity=50
IFROnly=0
AIRPORT_SCENERY_DENSITY=3

[uSERINTERFACE]
SHOW_MISSION_CAPTIONS=0
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=0
SITUATION=C:\Users\fsx\Documents\Prepar3D v2

Files\HOME
SHOW_SCENARIO_WINDOW=1
RestoreTimeOnMove=0
Map_Orientation=2
MUTE_ON_LOST_FOCUS=0

[VirtualCopilot]
VirtualCopilotActive=0

[Weather]
WindshieldPrecipitationEffects=1
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
WeatherGraphDataInDialog=0
AdjustForMagVarInDialog=1
DynamicWeather=0
DownloadWindsAloft=0
DisableTurbulence=1
CLOUD_DRAW_DISTANCE=8
DETAILED_CLOUDS=1
OPTIMIZE_DENSE_CLOUDS=0
CLOUD_COVERAGE_DENSITY=7
THERMAL_VISUALS=0
VolumetricFog=0

Share this post


Link to post
Share on other sites
On December 18, 2013 at 3:30 PM, Burkhard said:

Now i made a new install of the OS ( W8.1) and P3DV2, seems to run stable now, but a lot of questions show up which might habe to do with 8.1 more than with 2.0...

I was reading this thread and found 2 obvious problems - W8.1 (may as well be Vista) and ATI. 

I have never had any issues with W7x64 and Nvidia cards.

Jon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.