Jump to content
The simFlight Network Forums

Runaway RUDDER_SET, Can't find source


Recommended Posts

Here's a snippet from my log:

305902 ***  AXIS: Cntrl= 65764 (0x000100e4), Param= 13541 (0x000034e5) AXIS_RUDDER_SET
   305902 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 0 (0x00000000) RUDDER_SET
   305933 ***  AXIS: Cntrl= 65764 (0x000100e4), Param= 11645 (0x00002d7d) AXIS_RUDDER_SET
   305965 ***  AXIS: Cntrl= 65764 (0x000100e4), Param= 10020 (0x00002724) AXIS_RUDDER_SET
   305965 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 0 (0x00000000) RUDDER_SET
   305996 ***  AXIS: Cntrl= 65764 (0x000100e4), Param= 6634 (0x000019ea) AXIS_RUDDER_SET
   306027 ***  AXIS: Cntrl= 65764 (0x000100e4), Param= 4468 (0x00001174) AXIS_RUDDER_SET
   306027 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 0 (0x00000000) RUDDER_SET
   306074 ***  AXIS: Cntrl= 65764 (0x000100e4), Param= 406 (0x00000196) AXIS_RUDDER_SET
   306074 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 0 (0x00000000) RUDDER_SET
   306105 ***  AXIS: Cntrl= 65764 (0x000100e4), Param= 0 (0x00000000) AXIS_RUDDER_SET
   306136 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 0 (0x00000000) RUDDER_SET
   306199 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 0 (0x00000000) RUDDER_SET
   306230 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 0 (0x00000000) RUDDER_SET
   306308 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 0 (0x00000000) RUDDER_SET
   306370 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 0 (0x00000000) RUDDER_SET
   306401 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 0 (0x00000000) RUDDER_SET
   306464 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 0 (0x00000000) RUDDER_SET
   306542 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 0 (0x00000000) RUDDER_SET
   306573 ***  AXIS: Cntrl= 65696 (0x000100a0), Param= 0 (0x00000000) RUDDER_SET

How can I isolate what's sending Cntrl=65696 and how to stop it? I have no axes bound in FSX itself, and FSUIPC doesn't detect anything being pressed/moved when I go into the button/key/axes setup screens.

Link to comment
Share on other sites

Here's a snippet from my log:

...

How can I isolate what's sending Cntrl=65696 and how to stop it? I have no axes bound in FSX itself, and FSUIPC doesn't detect anything being pressed/moved when I go into the button/key/axes setup screens.

 

If this still happens with controllers completely disabled in FS, and no [Axes] sections at all in FSUIPC4.INI, then the only way is a process of elimination between all the add-on programs and add-on gauges you may have.

 

Regards

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.