Jump to content
The simFlight Network Forums

P3D V2 Install issues


Recommended Posts

I tried installing FSUIPC4 4.927a to P3D v2 but during the install process get an error message


"Problem! Cannot edit the Prepar3D DLL.XML file to activate FSUIPC. Please make sure you run Prepar3D at least once before installing FSUIPC!"


after install:



FsuIPC4.DLL version 4.927a:

Installed into Prepar3D!


Please see the "FSUIPC4 User Guide" file 

It is in the Prepar3D\Modules folder.


BUT it may not run because it is not included

in the DLL.XML file. Please re-run this installer

after runner Pepar3D.


i ran the game then re-installed FSUIPC and same errors appear. 


whilst in the game if i goto addons i can access the FSUIPC but unable to save any changes.


i been using P3D before i installed FSUIPC and have REX Essential plus overdrive also installed.


any help on this issue would be appreciated 


Link to comment
Share on other sites

write protected?? the error states i can not edit the file thus would infer that the file is already write protected how ever after checking,  the current logged in user has full access read/write privileges of the file??? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.