Jump to content
The simFlight Network Forums
Sign in to follow this  
rolakon

When WideServer starts on Prepar3D, ErrorMsg: Unable to serve (see logs)

Recommended Posts

Hi Pete,

 

I use FSUIPC 4.928 on my fs-pc. Installed is FSX and on a different hdd a version of P3D 1.4.

On a second pc I run the wideclient to use different help programs (i. e. moving map, weather, etc).

Both pc's run on win7 with fixed ip-adresses in the same network. With FSX there is no problem.

But when I start P3D and the WideServer runs up, it tells me: "Unable to serve (see logs)" in the

top of the fs-window for a very short period of time (< 1 sec.).

Then it shows ".......waiting for clients". But a connect is not possible.

My logfiles are attached.

Can you see where my error is? I can't find out.

 

Thanks for your help in advance.

 

Best wishes Roland

Logs.rar

Share this post


Link to post
Share on other sites

I use FSUIPC 4.928 on my fs-pc. Installed is FSX and on a different hdd a version of P3D 1.4.

On a second pc I run the wideclient to use different help programs (i. e. moving map, weather, etc).

Both pc's run on win7 with fixed ip-adresses in the same network. With FSX there is no problem.

But when I start P3D and the WideServer runs up, it tells me: "Unable to serve (see logs)" in the

top of the fs-window for a very short period of time (< 1 sec.).

 

None of the logs are finished. You need to close things down before copying the logs, otherwise essential information is lost.

 

One strange thinge which doesn't make total sense is that when the message "Unable to serve (see logs)" is displayed, either it is preceded by a message box entitled "WideServer Error" which you have to "OK" to get out of, or, simultaneously, the explanatory message is written to the log -- yet in your case the server log shows nothing.  However, maybe the error was so transient that this got overridden by subsequent events.

 

Three questions rise:

 

1. Is the FSUIPC4.KEY file in the P3D Modules folder identical to that in the FSX Modules folder?

2. Are you possibly using anything else on P3D which might be taking the main port used by WideFS -- 8002?

3. Could your firewall be allowing FSX.EXE through but not Prepar3D.exe? That would explain it for sure.

 

Regards

Pete

Share this post


Link to post
Share on other sites

Thank you for this quick reply.

I've checked the firewall for sure.

But I was to blind to see, that access to the public network only was granted.

After granting rights to the local network, everything works fine.

Thanks again....

 

Regards

Roland

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.