Jump to content
The simFlight Network Forums

Recommended Posts

Hi Peter.

 

I apologise if this topic has been covered in a different post but I am having some issues with the activation of my Window Display whilst using ProFlightEmulator.

 

I've had quite a talkthrough with Dave Marche at On-Course Software and I think the issue is to do with something within the FSUIPC module since according to the PFE log files, all the correct PFE interaction is taking place, I just can't hear it nor can I see the Window Display to let me know that all is as it should be.  

 

I've installed V 4.9.2.8 running W7x64bit and had PFE running perfectly within the sim but after a crash and re-installation of PFE, I'm having reliability issues with the Window Display and subsequent interaction with PFE.  I did uncheck the Multiline Window option in FSUIPC and then checked it again which worked for a little while but I've lost all interaction and window display again and unchecking/rechecking that option is not offering a solution.  In the .ini file, ShowMultilineWindow=Yes

 

Any suggestions?

 

Rgds

 

Stuart

Share this post


Link to post
Share on other sites

I've had quite a talkthrough with Dave Marche at On-Course Software and I think the issue is to do with something within the FSUIPC module since according to the PFE log files, all the correct PFE interaction is taking place, I just can't hear it nor can I see the Window Display to let me know that all is as it should be.

 

Sorry, but I really have no idea what FDE does. I didn't even know it used any display options in FSUIPc. The only program I use which uses FSUIPC's display facilities, apart from my own Lua plug-ins, in Radar Contact, and its menu display is certainly okay.

 

I'm afraid I would be totally reliant on Dave March explaining what it is he thinks might be wrong.

 

I've installed V 4.9.2.8 running W7x64bit and had PFE running perfectly within the sim but after a crash and re-installation of PFE, I'm having reliability issues with the Window Display and subsequent interaction with PFE.  I did uncheck the Multiline Window option in FSUIPC and then checked it again which worked for a little while but I've lost all interaction and window display again and unchecking/rechecking that option is not offering a solution.

 

 

Software doesn't deteriorate or change itself over time, so you have something else changing things. I'm afraid I really have no idea what could be wrong nor really what information might lead to a solution as I have no idea what FDE might be doing or trying to do. I'm sure Dave would be able to help you get the right information. No one else can.

 

Regards

Pete

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.