Jump to content
The simFlight Network Forums
Sign in to follow this  
shanwick

sevxpctl.ocx error message

Recommended Posts

Hi

 

When I run the FSC Db Manager I get the following error message:

 

"sevxpctl.ocx or one of its dependencies not correctly registered: a file is missing or invalid"

 

Can anyone help me please to fix this problem?

 

I have tried twice uninstalling FSC and re-installing it and I have also searched the Windows Registry to see if there is an entry for sevxpctl.ocx that I can delete but there is nothing there.

 

I have seen various websites which claim to be able to fix the problem but they want me to download software which I do not trust.

 

I am running Windows 7 32 bit and my version of FSC is 9.5

 

Thank you!

 

David

Share this post


Link to post
Share on other sites

Hi Volker

 

Many thanks for your quick reply.  I should have noticed the above link myself before posting - I'm sorry!

 

Anyway, I have found the cause of my problem.  I did a system restore to before the last piece of software which I had installed which was CH Products Control Manager V4.55a for my yoke and throttle systems.  Thankfully, I have now been able to re-install FSC and it is working OK.  So it is possible that the CH software may have overwritten something?

 

Thank you and Sascha for writing FS Commander.  It is a fantastic piece of software and I really could not do without it.

 

Best wishes.

 

David

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.