Jump to content
The simFlight Network Forums

Sids at Vancouver (CYVR)


ofentress
 Share

Recommended Posts

After completing a Flight Plan from CYVR to CYYC, I attempted to insert a SID as listed for CYVR. Although there seems to be a complete listing of SIDS, when trying to make a selection, nothing happens. I tried every possible SID but none were ever activated.

 

Any solution to this?

 

Jack Fentress

Link to comment
Share on other sites

Otto...........

A correction.  I misread your response, so here's what happened.

 

No, I didn't click on "add to plan" because there was nothing to click. In other words, as I clicked a SID in the list, there was no showing of it in the visual representation of the Flight Plan as should happen.

Link to comment
Share on other sites

That might happen, when your zoom level does not fit to the SID, some start far away from the airport. I just checked it and it works fine, I can see any SID at CYVR and they are inserted into the flightplan when clicking the button at the right of the SID/STAR window..

 

So just to make sure:

- mark the dep airport (CYVR) in the flightplan list

- open the SID/STAR/TRANS window

- choose SID

- select a SID and it will be shown on the map

- click "Add..."

That's it.

post-12756-0-75598300-1391626216_thumb.j

Link to comment
Share on other sites

Otto..........

Nope.  Didn't work.  Tried distances 50 miles up to 150 miles.  Nothing showed.

 

Looking at your pic, I noticed that the airport Vancouver wasn't selected at the Flight Plan list.  Also my SID list shows the following:

4 for 8L, 5 for 8R, 1 for 12, 4 for 26L, 2 for 26R, 1 for 30 = 17 Sids

 

Your pic show many more than my list shows.  How is that possible?

 

I'm using Navigraph Airac 1401, which is the most current and FSC 9.5.

 

Jack

Link to comment
Share on other sites

Hi Otto,

 

indication of SID has nothing to do with the selected zoomlevel.

You don't have to select the departure airport...only one dep airport is possible.

I've the same problem than Jack. (see shot)

Navigraph Airac 1401, FSC 9.4.HF1.

The reason only can be the Airac-Cycle.

 

Regards, Michael

post-20290-0-81766400-1391638545_thumb.j

Link to comment
Share on other sites

Michael...........

FYI, I thought about the Airac also and checked Navigraph.  There is a newer version of 1401  (Revision 3) which I installed yesterday.  It didn't help the problem however.  At least at CYVR.

 

I noticed just a bit ago that Airac 1402 has been released this morning.  Possibly that will fix things.

 

Jack

Link to comment
Share on other sites

Hi Jack,

 

Answer by Navigraph:
example GEORGIA4
ALL Departures from CYVR are VECTOR Departures by ATC ... "Climb on 263 ° to 1000 - turn left - 247 °"
The FSCommander can not display vectors and directions as above.

 

How was it possible for Otto to be able to have that huge number of SIDS show up, since Michael and I didn't even come close to that number?

Otto uses the NavDataPro Cycle of Aerosoft.

 

Regards,

Volker

 

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.