Jump to content
The simFlight Network Forums

Databases missing


NormanWest24
 Share

Recommended Posts

Hi Sascha or Volker,

Fresh windows 7/64bit installation with only LM prepar3d V2 installed.

 

I am re-installing a registered FScommander ver 9.5 my a new SSD hard disk. I get the message that the install was successful. I am able to update the databases with the database manager (ver 9.5 net (build 4), but when I try to start fscommander I get the following message

 

"Databases for Microsoft Flight simulator X missing or incomplete. Please choose a different version or run Database manager first."

 

I have read the manual about starting fsc with either 1, 2 or 3 but when I go into the FSC_FSX properties box my "Target" box is greyed out so I am not able to enter a start number.

 

I downloaded the program from your fscommander website. I am a navigraph subscriber but as yet I have not re-installed that program so my databases are what comes with the FSC package.

 

Is there a way around this? I would appreciate your input.

 

Regards

 

Norman West

 

FSUIPC ver 4.929 (Registered)

Link to comment
Share on other sites

Hi Norman,

 

Have you read here: http://forum.simflight.com/topic/71602-important-information-on-registration-installation-and-use-of-fscommander/

this document: http://forum.simflight.com/index.php?app=core&module=attach&section=attach&attach_id=100028

and the recommendations implemented?
 

If your answer is "YES", then send the entire folder /SUPPORT to my e-mail address.
The e-mail address can be found here: http://www.fscommander.com/

 

Regards,

Volker

btw. Please read the following link until the end.

http://www.fscommander.com/aboutus.htm

Link to comment
Share on other sites

Hi Volker, many thanks for your rapid response to my query. I have read all of the links and first off I have to say how sorry I was to read of the loss of your friend Sascha you must miss him a great deal.

I have tried everything in the links you provide, uninstalling and re-installing several times, but nothing seems to work the "Target" box in the shortcut properties box remains grayed out. I will email the folder as you suggest. I am not sure about the significance of the "/Support" reference.

 

All the best

 

Norman West

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.