Jump to content
The simFlight Network Forums

GPS Box does not show up for panel use.


donmel1
 Share

Recommended Posts

I am using FSC 9.4 with windows 7 - 64, IE10.

I can't get the GPS to show the little window after connect to fs and navigational data are checked. I have tried many times but don't know how to get the Flight Box from GPS to show up.

The only way I can use FSC is from windows section / keys/ ctrl/shift/A. This set all .

I might mention that I had the earlier version o FSC and all worked just fine.

 

Also all boxes are check to show GPS or not to Show GPS

 

Please help.

 

Thanks,

 

Don

Edited by donmel1
Link to comment
Share on other sites

Hi Don,

Are you connected to the simulator?
Has been in the GPS menu the GPS Window enabled?
If your answer is "YES", please send the entire folder / SUPPORT to my e-mail address.

 

Volker

 

Edit:

 

My emails to you are rejected by your provider.

 

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address

failed: "Your e-mail address I've been hiding" : SMTP error from remote server in greeting: host: mx1.comcast.net:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.