Jump to content
The simFlight Network Forums
Pierre-Jean

FSUIPC 4.929 and P3D 2.2.10438.0, one question.

Recommended Posts

Hi Pete,

Hi All,

 

Installed at home:
FSUIPC 4.929 with P3D 2.2.10438.0

P3D 2.2.10438.0 works like charm,  FSUIPC also.


I'm in test period with all this, and I find that I do not have bug
with this version of FSUIPC 4.929 ...

... Should I have?

However, I use FSUIPC for some functions with my CH Products Yoke.

Thank you for your welcome contributions.

Sincerely,

--

Pierre-Jean

Share this post


Link to post
Share on other sites

FSUIPC 4.929 with P3D 2.2.10438.0

 

4.929 does not know that version of P3D. You MUST install 4.931. Why so reluctant?

 

There are many places where FSUIPC hooks into P3D code. Those places move each time P3D is updated. If you don't update that, where those hooks can be cross-checked, they will simply not be placed -- no crash, but equally no facility in that area. But some hooks cannot be cross-checked, and if they are ever invoked you will get a crash. I will not support you if you persist in using the wrong version of FSUIPC.

 

Don't forget you don't have full control over when FSUIPC facilities are invoked. you may only use a few of the user facilities, but it isn't really the user facilities that use hooks very much. It is add-ons.

 

Pete

Share this post


Link to post
Share on other sites

Hi Pete,

Thanks a lot for your reply.  ;-)

 

Unfortunately, I have trouble to translate (in French) exactly your answer

to fully understand the technical actions in\of FSUIPC.

You  write and tell me about    "hooks cannot be cross-checked"         

I was hard to understand...

    For me after Translate is :   "crochets peuvent pas être contre-vérifiés"

 

 

That said, I am going to install the "4.931".

And finally, thank you again for your help here Pete.

Sincerely,

--

Pierre-Jean
 

Share this post


Link to post
Share on other sites

You  write and tell me about    "hooks cannot be cross-checked"         

I was hard to understand...

    For me after Translate is :   "crochets peuvent pas être contre-vérifiés"

 

All you need to know is that it is dangerous to use the wrong version of FSUIPC and cannot be supported. If you don't mind having P3D crashes and don't want support from me, it doesn't matter.

 

That said, I am going to install the "4.931".

 

Good decision!

 

Pete

Share this post


Link to post
Share on other sites

Good decision!

 

Pete

 

Thanks a lot Pete, sure !

 

 I'm going to discover this new version.

This tool you have designed is fantastic;

you deserve a widely Caesar Gold and more  :-))

And you are very efficient for your help in the forums! Hat!

 

Sincerely,

--

Pierre-Jean

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.