Jump to content
The simFlight Network Forums

no DEP and ARR time displayed in STB when AI is manually created


holi
 Share

Recommended Posts

Hi Simon,

 

if I create AI aircrafts manual with MT interactive there is no Time displayed either in DEP or ARR. just all other things are visible...Typ of A/C, Airline Logo, etc

Instead of the displayed time just  ?? ??

 

Could you please explain what should be done to get a time displayed?

 

My Traffic interactive can create any Airline and Typ of Aircraft either on an Airport or even in flight.

Everything works well apart of the time.

 

Any help would be appreciated.

 

Holi

Link to comment
Share on other sites

Simon,

Thanks for reply.....

Just another question, if I make the choice " depart now" to an AC in the STB the status changes to "closed" but afterwards nothing happens even waiting for more than 30 min.

I'm using theSTB V3.3 in P3D v2.2.

Any ideas?

Thanks in advance!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.