Jump to content
The simFlight Network Forums
Sign in to follow this  
Robert Gavin

P3D Flightplan Paths in FSC9.5.1

Recommended Posts

I really need some help please.......


My system specs are as follows:


P3D V.2.2

FSUIPC 4.931

FS Commander 9.5.1

Database Manager 9.5 Build 04 - January - 2014

AIRAC Cycle 1312 Rev.1 NOV 14 - DEC 11/13

Downloaded Version from your website and registration paid and received from SimMarket Wed 14/05/2014

OS Win 7 - 64 Bit


As you can see I have given you all the basic information you need.


I am a NEW user.


I have installed FSC to: D:\Program Files\FSC9 and NOT to Drive C: in any way.


I did install as Adminstrator by right click and "Run As Administrator".


I have run the database manager and it has been sucessful in the location of my P3D Path of


and the scenery library path of

C:\Program Data\Lockheed Martin\PREPAR3D v2


MY PROBLEM............


I am having difficulty in setting the Prepar3D folder Path. Choose <Simulator Files Parepar3D> manually ERROR each time I look at paths even if I apparently point this to where I am wanting to store my flightplans for P3D.


I just cannot seem to find out where I am going wrong and would really like your help.


Many thanks in advance,
















Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.