Jump to content
The simFlight Network Forums

FS Commander 9.5x and X-Plane 10.25


Recommended Posts

Hi .. having a problem with FS Commander 9.5.x

Uninstalled my FSX to use X-plane and NEVER return to Microsofts simulator
everything is going great .. but now my FSC will not start ..

I have everything working with Xpuipc , that is not the problem.. 


I did have it working when I had the FSX still installed.. but did an uninstall of FSX and now FSC will not start without the FSX rw database.. its ONLY the database that i'm not able to get from X-plane.. otherwise everything was working fine...

Is it not possible to get that Database via Xplane?

Please help .. advise on how to get the database up and running again..?

Help someone!!

 

Kindly

E.Rasmussen

Denmark

Link to comment
Share on other sites

You might get more response if you had posted in the FSCommander forum, rather than a general "Other Topics" forum.

 

Sorry I didn't spot this sooner - I'll move it down to a more appropriate place.

 

Ian P.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.