Jump to content
The simFlight Network Forums

Recommended Posts

I purchased ASNext recently and it brings a whole new stage of realism to simulator flight. Everything works well with the exception I am not able to connect FSX to ASNext's radar weather module, Xgauge. The folks over at HI-FI are working with me on the issue and the are now looking at possible conflicts between Xgauge and my registered version of FSUIPC4. I have now upgraded FSUIPC to the most recent version and the install log file does state: " Installed "ASN WX Radar facilities in FSUIPC4.pdf" okay". I reset the FSUIPC configuration to default to start it fresh. I am able to see the Xgauge panel and all the buttons, however the display remains black with the exception of a message stating "ASN Uplink Not Established".

 

I am attaching a screenshot of the display and my FSG.CFG file along with logs from ASNext and FSUIPC4. If anyone else has has this problam and can provide answers, I would certainly appreciate it. (Well, apparently the log files are not allowed to be uploaded on the forum so I have include the xml.dll and ASNext export log.

ASN_Log_Export 06172014.txt

dll 06172014.xml

Share this post


Link to post
Share on other sites

Hi,

first try to put the "FSUIPC" and "as_connect" entry's at the end of the xml.dll file

<Launch.Addon>

<Name>FSUIPC 4</Name>

<Disabled>False</Disabled>

<Path>Modules\FSUIPC4.dll</Path>

</Launch.Addon>

<Launch.Addon>

<Name>as_connect</Name>

<Disabled>False</Disabled>

<Path>as_srv\as_btstrp.dll</Path>

</Launch.Addon>

</SimBase.Document>

Share this post


Link to post
Share on other sites

 ISSUE RESOLVED - MY BAD

 

Like a few other simmers, I like to infuse ASNext with REX texture themes as many of them are so realistic. My Xgauge issue was caused because of an error I made in attemting to use REX textures with ASNext weather engine. I was not running both programs at the same time, however after I loaded the textures from I neglected to go throuh various tabs and disable (uncheck) winds, precipitation, etc. After I loaded the textures and made sure to disable the individual features of REX, ASNext and Xgauge worked perfectly!

 

A real thanks to Dave over at HI-FI who had the patience to explore all my log files although I stumbled upon my stupidity myself.

 

TRY REX Textures with ASNext for an excellent simulation experience. But, if you borrow the textures from REX turn disable ALL individual REX feature before starting up your simulator.

 

Thanks,

Share this post


Link to post
Share on other sites

TRY REX Textures with ASNext for an excellent simulation experience. But, if you borrow the textures from REX turn disable ALL individual REX feature before starting up your simulator

 

Xterron, I think i have same problem. I can use xgauges. Its a mesage "ASN Uplink Not Established".

What exactly I need to desable in REX essential? I think I tried everithing, but its not working.

If you can help me, I ll appreciate.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.