Jump to content
The simFlight Network Forums
Sign in to follow this  
coolgovind180

Not much traffic at EGLL!!!

Recommended Posts

I just started the FSX and started a flight from EGLL and noted even after keeping my traffic slider to 100%....there are very less aircrafts at EGLL which is very less than expected!!!

 

Yesterday night..i saw many aircrafts there...british airways and all (at just 50% traffic slider setting)...but now most of the gates are vacant and not even a single british airways!!!! what is happening!????! please help!!!!

 

Yesterday at EGLL...there were many aircrafts!!! now even at 100%...literally...15-20 aircrafts max...tht too not even a sing B777 !! what might be the probelm!!!

 

 

Share this post


Link to post
Share on other sites

After some time, the entire commercial traffic dissapeared at EGLL and there were only General aviaiton!!! with both the sliders at 100%!!! so i finally had to reinstall and all the traffic came back alive!!! but now i am confused as to what caused the initial problem?!!

 

Is it because i changed the default schedule in 5.4C (summer 2013) to 2012  without having trafficdatabasebuilder installed?? Because the problem is not there since i didnt dare to touch the change schedule tab. Also people in the forums have mentioned about experiencing crahses with the default schedule(2013) and that they switched to 2012! i am afraid if i xperience crash and have to switch to 2012..my traffic may dissapear as before!! What might be causing this problem? are we not allowed to change schedules under schedules tab unless TDBBX is installed(that is SDK, but i really do not want to install SDK as i doubt it may mess up my FSX)!!?

 

PS: i spent about 35euros to buy this terrific traffic add on and i love it!! but i do not want any such problems (like traffic dissapearing) in the future! Also i have checked throughout the scenery folder and there is no traffic files associated with fs8 or 9 formats!! and the traffic installation chcklists have been completed and no problems there too!! only that does changing the schedule without TDBBX cause this dissapearance of traffic?!!

 

reply awaited quickly.

Share this post


Link to post
Share on other sites

Hard to say what went wrong, without any information. AT least directory listings and file sizes etc. would be need to get any idea where to find the problem.

Share this post


Link to post
Share on other sites

Thank you bukhurd for the reply....as I told after changing the schedule to dx10 2012 I got dissapearing traffic.!! Is this because I didn't have SDK and traffic data base builder installed?? Pls clear this doubt. After a reinstallation I did not even dare to change schedule and now everything is smooth.

Share this post


Link to post
Share on other sites

Please provide details so that I can comment, file sizes, file creation dates, protocols of what exactly you did, otherwise there is no way to tell.

Share this post


Link to post
Share on other sites

Please provide details so that I can comment, file sizes, file creation dates, protocols of what exactly you did, otherwise there is no way to tell.

How to get these details? once this problem occured i did a reinstall...so the details that would be there now would not represent what i did before rite?

Share this post


Link to post
Share on other sites

You awaited a response quickly :) To be honest in this situation to tell what went wrong is as difficult as to tell now what was the track in last winters snow... 

Share this post


Link to post
Share on other sites

REF: TOWER! 2011   EGLL skeds....

I currently have "my own" traffic for EGLL - LHR with a total of over 1,300 movements...Including MANY A380s (BA etc) also A359 (various airlines)...I've also added a few FDX DHL & UPS ....as NIL traffic for Cargo on 2011 database schedule.....  If anyone would like a copy of my LHR schedule - please e-mail me direct   

Have updated times / aircraft types from Flight Radar 24....     Flybe now operate to LHR...using DH8 prop.....But have changed them to ERJs (as they screw up the approach speeds)

zztudor@btinternet.com

 

Cheers...Happy Landings....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.