Jump to content
The simFlight Network Forums
Spinwmts

Embraer 175/195 Weather Radar not working

Recommended Posts

Hello Everyone,

 

So I've tried everything under the sun (Followed all the Q&A tips, etc) for getting the Weather Radar to show up on my Embraer 175/195 and nothing is working.    Please help if there's any tips or tricks to getting this to work!  Advice would be greatly appreciated as I really do enjoy this AC!

 

Here's what I've tried:

1. Enabling WX in the Config program

2. Enabling on MFD

3. Trying it first in 2D Cockpit

4. Made sure my  FSUIPC is installed correctly (There's some stuff about weather there but I don't think it applies to the 175/195 AC

5. FSX SP2 is installed

6. Pressed WX on the GP even though I know this is just for PFD WX

7. Made sure there was indeed weather in the program 

 

 

Thanks for any help here!!!  

Share this post


Link to post
Share on other sites

'spin':

 

OS version?

 

did the WX ever work?

 

do you get the test screen on the WX display?

 

have you installed any other plans that have weather radar?

Share this post


Link to post
Share on other sites

Hi Scoob,  Thanks for the help;

 

*I'm on Win7 Pro,  

 

*Nope, I've never seen the radar display in the feelthere AC

 

*I do not get any kind of test screen for the WX. I'm not even sure what that is????  I definitely get Wx control box in the MFD  (Says what mode the WX is in and I can also tilt it, etc) but nothing that says Wx Test.  I can't find anything about a test screen in the manual either. 

 

*Nope this is my first real addon AC so I haven't ever used any weather radar. 

 

Do you think I should try to uninstall/re-install FSUIPC?   I'm going to try and install the widescreen and see if that works. 

 

Well thanks for trying to help with this! Any other tips would be greatly appreciated. 

Share this post


Link to post
Share on other sites

Spin - you're not alone. I, too, am having this problem. I followed all the steps you mentioned, to no avail. I do, however, recall being able to see weather on the gauge when I first purchased My E-jets a couple of years ago. KB.

Share this post


Link to post
Share on other sites

Hello 

 

I am having the same issues with this product. Weather Radar does not work, no test patterns etc.. OS is Windows 7 pro. 

 

Does not work in fsx or fs9 on my system, as well tested it on another windows 7 machine as well as an older windows xp box, Nothing!

 

any help to fix this issue would be most appreciated.

 

Cheers

 

GT

Share this post


Link to post
Share on other sites

"Does not work in fsx or fs9 on my system, as well tested it on another windows 7 machine as well as an older windows xp box, Nothing!"

 

Do a video (or close up screenshots) showing your steps to activate the Wx radar.

Share this post


Link to post
Share on other sites

Hi Von

 

Its pretty much the exact same thing you've done in your video that I have tried. I think this is something way more technical as it should probably work as advertised no ?

 

I purchased it back in 2012 but only recently had time to mess around with it, everything works fine accept the radar. Installed fs9 last night thinking it should probably work since its older, nope.

 

I think It may have something to do with FSUIPC and the FSWXR gauge not working. But again a programmer, I am not.

 

How recent is your purchase, when did you install and on what type of system are you running yours ?, this may help us to trouble shoot this from someone (like you) who's system this is working well on.

 

I also purchased mine from JustfFlight.

 

Cheers

 

Greg

Share this post


Link to post
Share on other sites

I purchased it back in 2010.

 

"I think It may have something to do with FSUIPC and the FSWXR gauge not working. "

 

What is FSWXR?

Share this post


Link to post
Share on other sites

I believe its the weather gauge that's being used on this aircraft fswxr-2100, its located in the gauges folder.

 

http://members.chello.at/addongauges/FSWXR.htm(something like this one)

 

 

If you have a second could you check your gauge folder and let me know what gauges you have assigned for this aircraft ?

 

Cheers

 

GT

Share this post


Link to post
Share on other sites

fswxr-2100

Yes, I have it in FS9 and FSX.

 

Many pilots thought there was a problem with the FT WX radar ...... but all is ok.

Share this post


Link to post
Share on other sites

Hi

 

Well there certainly is a problem if some people are experiencing an issue, for instance I had no idea there was a test pattern that's supposed to appear as per your video. As its not referenced in the manual and never comes up during standby mode. 

 

I appreciate the help Von but, also if someone from feelthere could possibly look into this that would be great. Its certainly is not rocket science so should work as per your video description.

 

Thanks in advance

 

GT

Share this post


Link to post
Share on other sites

Dear Folks,

The WXR gauge was licensed from a 3rd party and we have no control over it. It's a bonus feature and unfortunately we have no control over it.

Share this post


Link to post
Share on other sites
Weather Radar does not work, no test patterns etc..

 

GT:

 

do you have other feelThere aircraft, or other aircraft made by other producers, that use the WX gauge?

Share this post


Link to post
Share on other sites

Hello, and thank you for the response.

 

I have no other feelthere aircraft at the moment. I do have the Captain Sim WXR which I purchased over the weekend and I believe uses the same WX gauge, yes.

 

Would it be possible to be sent an older, previously licensed gauge ? I understand the issue of the expired licence and "bonus" feature so if yes, great, if not, I will live with out it.

 

Cheers

 

GT 

Share this post


Link to post
Share on other sites

I do have the Captain Sim WXR which I purchased over the weekend and I believe uses the same WX gauge, yes.

 

if the WX gauge worked before and then didn't after install of the CapSim there is a compatibility issue.  uninstall both and then re-install the feelThere product.

Share this post


Link to post
Share on other sites

Hi 

 

No it never  worked before.. I purchased the CapSim product  a day ago in order to have a working one. But again the FT one has never worked for me. 

 

If I can get a copy of the gauge from someone who's actually got it working that might help.

 

Best

 

GT 

Share this post


Link to post
Share on other sites
No it never  worked before.. 

 

 

the gauge files are identical from your computer, to my computer, to all others' computers ... getting another person's gauge, besides violating the EULA, will not help.  the difference is likely some setting, or install, or other (thanks to IBM's decision back in the 70s to outsource OS development & hardware and allow 'anyone' to build a PC).

 

uninstall the FT package.

 

re-download your product using the link provided when purchased.

 

install the new download.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.