Jump to content
The simFlight Network Forums
Sign in to follow this  
Portanav

FSX is having a problem with FSUIPC.DLL

Recommended Posts

Hello Pete,

First, I posted this in the wrong forum - "FSUIPC ......NET", my apologies. The Problem:

 

Everytime I run FSX I get a message that "FSX is having a problem with FSUIPC.DLL". It then gives me the option to either quit or continue, if I quit FSX starts normally except FSUIPC does not and is not present in the Menu. If I select to continue FSX never starts but hangs on the start screen.

I have tried various versions of FSUIPC including the most recent, with the same result. FSX ran with FSUIPC before without any problems and I do not know what is causing this to happen now.

 

Any suggestions welcomed. Error screen attached

post-66479-0-61540500-1408998444_thumb.j

 

Regards,

Michael.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.