Jump to content
The simFlight Network Forums

Toper 3 not working <Solved>

Recommended Posts



Windows 7

Toper 777 Ultimate has stoped working. -there is no more info. It is during startup of the application.

I have never had other versions of Toper. But when I was looking for solutions I downloaded some of your old Beta versions and some old 2.0 verstion stared up. Like 2.0. Then I tried installing 2.0.2 beta and that one didnt work. 

I have my system in English. But I use Swedish numbers and decimal and date settings. 
I tried to change to USA settings but got no luck there.

Link to comment
Share on other sites

This is what I get in the Event viewer. 2 diffrent error events.


Application: TOPER B777.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.InvalidOperationException
   at Microsoft.VisualBasic.ApplicationServices.WindowsFormsApplicationBase.DoApplicationModel()
   at Microsoft.VisualBasic.ApplicationServices.WindowsFormsApplicationBase.Run(System.String[])
   at TOPER_B777.My.MyApplication.Main(System.String[])


Faulting application name: TOPER B777.exe, version:, time stamp: 0x540d0242
Faulting module name: KERNELBASE.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdbdf
Exception code: 0xe0434352
Fault offset: 0x0000b727
Faulting process id: 0x10d4
Faulting application start time: 0x01cfcbce65f169b2
Faulting application path: C:\Program Files (x86)\TOPER Calculator Tool\B777\TOPER B777.exe
Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
Report Id: a3bb77b9-37c1-11e4-8721-00241d732d7a
Link to comment
Share on other sites

Please download and copy&paste version 3.0.5 overwriting the original file. File will be available for download for a period of 48h.

This is a test version and contains no functionality. It will however help me to narrow down the cause of the issue.
To close the 'splash' screen simply click anywhere on it.


Let me know if you manage to start up TOPER.

Link to comment
Share on other sites

Please try this version with which comes with a touch of superstition: version 3.0.9

I will try and get to the bottom of this in the next couple of days. I am working for the next 3-4 days, so I won't be able to respond in that time period.

In the meanwhile, I apologize for the inconvenience and wish to thank you for the patience you have shown. 



Btw. my event viewer log didnt help you at all? 



The event log did point me in a certain direction, but I do need to investigate further.

Link to comment
Share on other sites

From my experience, there is no problem that cannot be solved-it's only a matter of time and perseverance. Out of all the copies delivered so far only 3 are crashing, but never the less I intend of getting to the bottom of it. Only factor complicating things is the fact that I can't recreate the error on either of my systems-for now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.