Jump to content
The simFlight Network Forums
Sign in to follow this  
olliecast

edit: strobe ok but nav lights not visable - dx10 with fixer

Recommended Posts

Hi all,
Just purchased mytraffic x and really like it.

At night however I cant see the other planes strobe lights when airborne.

I have it ticked in options.

Im using direct x 10.

Any ideas?

Thanks
Ollie

Edited by olliecast

Share this post


Link to post
Share on other sites

Which simulator, which OS, which grafics card, which driver? All this information if necessary. Please check at the example of the A320MX\aircraft.cfg file that the lights sections contains the strobe light not commented out with // - this would indicate missing user rights.

Share this post


Link to post
Share on other sites

hi. ive got the strobe lights working but the nav lights wont in dx10.

 

where are the light effects in 5.4c?

 

specs are windows 7 64, gtx 780 and 320.18 driver

Share this post


Link to post
Share on other sites

They are part of the mdl file and cannot be touched. You can add lights in the config, but they cost a lot of CPU ticks on the primary CPU.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.