Jump to content
The simFlight Network Forums

Recommended Posts

On my PMDG 737 I would like my left lever to work my spoiler, the next to work Throttle 1 and the third Throttle 2.  At one time this was working but after rearranging my controls I have a problem.

Whenever I move my spoiler it spools up both engines together as well and I cann't find any way of disconnecting this. The throttles work fine on their own using levers 2 and 3 as long as I do not move the first lever.  I have tried with a new FSUIPC4.ini file and starting a new profile with a different name from scratch to no avail.  My setup controls in FSX are all blank (apart from things like:- full stop = brake and p = pause etc).  What am I doing wrong??   As I have had it working at one time I feel I am missing something obvious.  Gradon

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.