Jump to content
The simFlight Network Forums
Sign in to follow this  
Daveebee46

Unable to display SID for Bristol eggd (solved)

Recommended Posts

Hi,Whilst preparing a flight plan from Bristol . I reached the point where I needed to input a STAR ,in this case EXMO1Z. I then  found I pressed the 'add to plan ' button no star plan appeared,neither would the STAR appear. I have since carried out a new Database update.A friend did the same flight plan on hi machine (same FSC VERSION) and he was able to display the STAR on his screen. The STAR appears on the FMC in the Dash-8 Q400 as it shows on my navigation charts. Should I need to consider a reinstall of FSC. In addition I made another flight plan ,this time from Gatwick (EGKK) toNewcastle(egnt) using the LAM4M STAR and it showed on the flight as it should. Can you offer any suggestions to rectify this problem please? 

Edited by Daveebee46

Share this post


Link to post
Share on other sites

AIRAC 1501  NAVIGRAPHWIN 

WIN 7 64BIT PRO

FSUIPC rergistered v.938f 25/01/15 Download Wide FS not used

Prepar3D 2.4

FSCommander 9.6    I hope this information will help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.