Jump to content
The simFlight Network Forums
Daveo

MT Live download not working 6

Recommended Posts

The MyTraffic Live downloads does not seem to work in 6.

 

User and pw is entered but the DOS window just flashes and shuts down in less then a second instead seeing data downloaded

and waiting for the overwrite prompt.

 

It still functions correctly in my old 5.4C setup so I wound up just copying over the updated traffic bgl files after selecting the live schedule

in the 5.4 communicator.

 

 

 

Share this post


Link to post
Share on other sites

I think it may be referencing the old communicator format being the batch files are the same date/time as 5.4c

 

For the time being though my workaround is working.

Share this post


Link to post
Share on other sites

Please try the following:

 

Create in the MyTraffic main folder a folder MyTrafficAircraftInstallers like it was with MT5.

 

Does this cure the Problem? After download a zip file shoulbe be created there, that get deleted after unpacking.

Share this post


Link to post
Share on other sites

Hi

 

When I use the Spring 2015 schedule I also have traffic in OTHH. With MyTraffic Live this is not the case. Any idea about this or do I have to change some settings?

Share this post


Link to post
Share on other sites

This requires MyTraffic Live to be updated to 6.0, which then would break it for 5.4 users, so cannot be done the first weeks of version 6, but will eventually be done.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.