Jump to content
The simFlight Network Forums
Sign in to follow this  
wlix261

Load FSC but Can't see where is running (solved)

Recommended Posts

Hi

Having used FS-Commander without issues for quite awhile, something happened that I have not been able to fix.

(1) I had FSC running in a window such that if the FsInn app from Vatsim (or any other one app) popped in It always showed on top of the FS-Commader screen.

Something changed today and the FSC window started to take the front and I could not see the other little windows from the other apps unless I take the FSC window away which of course I don't want to do. Also,

(2) Because of that I decided so set FSC to run as admin to see if this fixed the problem. After i did that, I stopped see the window where FSC is running. I see it running as a process in the W7 task manager but ... I still can't see the window itself.

I would appreciate ideas on how to fix this

regards

Alvaro Escorcia

Win7-64, FSX, FSC Rev9.5 Rev2

 

Share this post


Link to post
Share on other sites

Hi Alvaro,

 

In the manual, read the chapter Always on Top.
Open this Announcement...

http://forum.simflight.com/topic/71602-important-information-on-registration-installation-and-use-of-fscommander/

... and read this documentation...

http://forum.simflight.com/index.php?app=core&module=attach&section=attach&attach_id=100780

 

Regards,

Volker

 

 

Share this post


Link to post
Share on other sites

Volker

Thank you for the info.

I installed last night the upgrade to the current version 9.6 rev1 hoping this fixed my problem, with no luck.

My problem now is that I can not see FSC running, although I think is running because I see a "process" running in the Windows-7 task-manager but ... I still can't see the FSC itself in neither of my 2 monitors. This is probably beyond the window on top.

I would very much appreciate some help before I try to uninstall and re-install everything in FSC. I would not like loosing the setup I had and also loosing way-points I had created.

By the way, I always make an effort to read instructions and the forum but this time I am at a loss

Thanks for your understanding

Regards

Alvaro Escorcia

Share this post


Link to post
Share on other sites

Hi Alvaro,

 

Open the /FSC folder, then open the folder /Tool.
You find the following program FSC.EXE.

Right mouseclick and choose "Run as Administrator".

Follow the information.

 

Regards,

Volker

Share this post


Link to post
Share on other sites

Hi Volker

Thank you very much for the quick response.

I have run FSc as admin, just as you indicated, but I still have the same problem. I can not see the FSC window running.... the only thing I see about FSC running is in the windows task manager; I see under processes Fsc.exe *32 and that's all. I don't even see it under applications running.

Regards

Alvaro Escorcia

Share this post


Link to post
Share on other sites

Volker,

You are correct - I had missed one character in the e-mail address.

I fixed this, re-sent and I hope you have received it now.

Regards

Alvaro Escorcia.

Share this post


Link to post
Share on other sites

Volker,

I started the process to fix this as per your instructions by email.

I ran uninstall from windows control panel, but that did not remove FSC. It's still in the E\ directory and if I run it it still runs (bad) as before

Can you recommend a process to uninstall and cleanup all remains of FSC in Windows 7 before I proceed to install from scratch?

regards

Alvaro Escorcia

Share this post


Link to post
Share on other sites

Hi Alvaro,

 

Your description already shows very clearly your problem.

Nevertheless follow the points 1,3,4,5,6 described in my e-mail .

If the following message appears during the installation ...

... Installer Say's My Product Is Already Installed!!

...follow these instructions:

http://forum.aerosoft.com/index.php?/topic/16315-installer-says-my-product-is-already-installed/

 

Regards,

Volker

 

Share this post


Link to post
Share on other sites

Thank you very much Volker; I really appreciate your dedication to fix my issue!.

Your solution worked!

I have 1 question, in what file or directory will I find quite a few VFR Waypoints I had uploaded into FS Commander and also other that I entered by hand?

I should have them because I saved everything I had in the FSC directory before I blanked it out.

Regards

Alvaro Escorcia

Share this post


Link to post
Share on other sites

Hi Alvaro,

This result I expected.

Copy the following files from the backup to the appropriate folder of the new installation:

 

\fsccolor.ini
\fsc.ini

 

\User\Blackbox

User\Logbook.fsc
User\aircraft.fsc
User\BuddyIvao.fsc
User\BuddyVatsim.fsc

 

\Flightplan\FSC

\Database\UserWP.txt

\Database\UserObj.txt

 

Regards,

Volker

 

 

 

 

Share this post


Link to post
Share on other sites

Volker,

Once again thank you for your responses.

I have done that and I am happy to report that my FS Commander installation is running 100% as expected with all of my content restored.

Best regards

Alvaro Escorcia.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.