Jump to content
The simFlight Network Forums
Sign in to follow this  
Mark777

No landing gear ?

Recommended Posts

I notice that with MT6 that at relatively close distances the AI aircraft on the ground have no landing gear.  If I am parked at a gate and look over at the adjacent taxiway I can see all kinds of AI floating by on their way to the runway.  It is only if I zoom in significantly that the landing gear appears.  Is there a setting that will ensure landing gear is visible for all aircraft on the ground?

 

 

thanks

Share this post


Link to post
Share on other sites

It's usually a problem with the "small_part_reject" entry in FSX.cfg, which comes from running "configuration tools" or following manual changes.
 

Have you run the Bojote tool or used some other configuration guide which suggested you change this setting?

 

Ian P.

Share this post


Link to post
Share on other sites

This is a rather sensible parameter - setting the point it switches off 10% further increases the CPU load for the grafics by 21%. But in most cases it is the small part reject entry that makes is too visible.

Share this post


Link to post
Share on other sites

I also have the impression Steam Edition cheats the LOD system and selects a slightly lower optical quality - this is the easiest way to increase performance.

Share this post


Link to post
Share on other sites

I have this issue too. They only appear at certain distances & also a problem with small aircraft only appearing at certain distances. Is there a fix or is it the "Steam way" like Burkhard suggested?

Share this post


Link to post
Share on other sites

The small aircraft thing, could you elaborate more what exactly you see?

I don't think it's related to MyTraffic as it happens with default AI traffic too. Basically any small a/c such as a Cessna or Grand Caravan don't appear at certain distances. You can see the red traffic writing but the actual model is invisible.

Share this post


Link to post
Share on other sites

This is exactly the problem I had with the small part reject entry, which caused me to remove it. Yes, there was a performance hit, but it was minor, while it solved a lot of visibility problems with objects "popping" into view at close range.

Share this post


Link to post
Share on other sites

This is an odd one.  I am not talking about AI objects far way.....i.e. beyond the airfield, I am talking about objects on the next taxiway.  Surely the landing gear should be showing on these aircraft.  Strange thing is that with UT2 I did not see this problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.