Jump to content
The simFlight Network Forums
Sign in to follow this  
jonesrob

Nine hours and still won't install.

Recommended Posts

I have followed all instructions, FAQs, trouble shooting, forum posts. I cannot get it to work and I just haven't the patience to jump through any more hoops. It really needs a proper installer. Binned.

 

Rob.

Share this post


Link to post
Share on other sites

98% of all users have it running 5 minutes after the installer ends. The installation instructions clearly state that if you do not succeed, you should not try around but tell us where you have a problem. 

Share this post


Link to post
Share on other sites

Hello,

 

Recently,  I purchased My Traffic 6 Pro and cannot get it to run.  I installed the program fine.  I added the area correctly between “Addon Scenery” and “Propellor Objects”.  I'm running only FSX DVD version with Acceleration.  I tried this as well as per instruction - With Acceleration installed, the entry will most probably read : SimObjectPaths.7="D:\MyTraffic Professional\MyTraffic\Aircraft".  That didn't work either.  

 

I deleted and reinstalled My Traffic 6, but with same result.  

 

I've has installed previous My Traffic programs on different computers before with no problems.  What I don't see with this product is when you see the DOS window activate and you can see all the aircraft been installed. 

 

Of course, I'm probably missing something really obvious but don't know what it is?    I'm almost at the point of deleting FSX all together and start with a fresh reinstall.  

 

I love your products and thank you for your time.

 

Dave R.

Share this post


Link to post
Share on other sites

Please, show me the contents of MyTraffic\folders.txt (only 5 lines), and from the communicator what, with manage FSX.cfg, you get as simobjects entries, and with view scenery.cfg you get as MyTraffic entry.

 

The installation of MyTraffic X goes exactly identical than the one for any earlier MyTraffic, only that the pathes are no longer relative pathes inside one of the 4 supported simulators, but absolute paths. The abobe simobject entry lloks perfect, so maybe your scenery path still points to an old MyTraffic 5 path?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.