Jump to content
The simFlight Network Forums
Iain Williams

Error 10061 code - cannot open Wide Client connection from client to server

Recommended Posts

This is exactly as it has always been. The Server is blocking the Client. They are never truly "connected" because you have something preventing this.

 

I really cannot diagnose it from here other than to tell you that. You need to find out what is blocking it and stop it.

 

 

Pete, I'm not sure. If you look at the WideClient log, the first connection is blocked because (assuming the clocks are sync'd) the server hasn't come up yet. But the second connection looks good, both client and server report that they've made a connection. During that 1 minute connection, the client reports it was receiving around 480 bytes per second, which looks OK.

 

It looks connected to me.

 

Cheers!

 

Luke

Share this post


Link to post
Share on other sites

It looks connected to me.

 

Aha! You are right! I hadn't looked far enough! (In a rush for a dentist appointment). Sorry Krishna.

 

Yes, as the summary shows, you got connected okay:

 

 158606 ****** End of session performance summary ******
   158622 Total time connected = 69 seconds
   158622 Reception maximum:  20 frames/sec, 582 bytes/sec
   158622 Reception average whilst connected:  18 frames/sec, 491 bytes/sec
   158622 Transmission maximum:  0 frames/sec, 19 bytes/sec
   158622 Transmission average whilst connected:  0 frames/sec, 24 bytes/sec
   158622 Max receive buffer = 548, Max send depth = 1, Send frames lost = 0
 
;-)
 
Pete

Share this post


Link to post
Share on other sites

Hello gentlemen

 

Thanks to all of you for taking out time and working with me on this. 

 

The connection between WideClient and WideServer is indeed established now.

 

Your support is well appreciated and I would expect the same in future as well, if required.

 

For others who might face the same problem and come here looking for a solution, following are the steps that may have worked for me individually or collectively (I can never be sure of what really did :razz: ):

 

a) disabling the windows firewall completely 

 

B) Uninstalling the antivirus and all such programs 

 

c) Adding following parameters to the WideClient.ini:

    ServerIPAddr=xxx.xxx.x.x

    Protocol=TCP

 

d) Disabling Windows Defender

 

e) Flushing the DNS cache on the systems

 

Most importantly before all this, going through the WideFS user guide thoroughly.

 

 

Thanks again

 

cheers :razz:

 

Kishna

Share this post


Link to post
Share on other sites
 

For others who might face the same problem and come here looking for a solution, following are the steps that may have worked for me individually or collectively (I can never be sure of what really did  :razz: ):

 

a) disabling the windows firewall completely 

 

B) Uninstalling the antivirus and all such programs 

 

c) Adding following parameters to the WideClient.ini:

    ServerIPAddr=xxx.xxx.x.x

    Protocol=TCP

 

d) Disabling Windows Defender

 

e) Flushing the DNS cache on the systems

 

Most importantly before all this, going through the WideFS user guide thoroughly.

 

Luckily, for most folks, hardly any of this action is needed. I don't know why it is in your case. Generally it is just a load-and-go process, possibly just answering a question from the Firewall stuff as to whether to allow it through. In my case I do run without the firewall but I know lots of folks who don't disable anything, but just allow those programs which need to communicate to do so.  I didn't need to do anything to my anti-virus software (I use Avast).

 

Regards

Pete

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.