Jump to content
The simFlight Network Forums
Sign in to follow this  
krishna

WideFS not connecting

Recommended Posts

Hi there,

 

Greetings for the day,

 

I have registered the FSUIPC4 and WideFs7 on main computer (running FSX). However when i try running WideClient.exe on remote stations, I get following message- `WideClient FS98 Eliminator-Waiting for a connection.`. I have gone through the installation manual and have done pretty much everything right with regards to installation and networking. following is the WideClient log-

 

********* WideClient Log [version 6.999n] Class=FS98MAIN *********
Date (dmy): 17/07/15, Time 13:25:16.797: Client name is FLIGHTSIM1-PC
       47 LUA: "C:\Users\FlightSim1\Desktop\Initial.LUA": not found
       63 Attempting to connect now
       63 Trying to locate server: Need details from Server Broadcast
       63 Failed to connect: waiting to try again
     2122 Attempting to connect now
    45366 Trying to locate server: Need details from Server Broadcast
 
 16599443 ****** End of session performance summary ******
 16599443 Total time connected = 0 seconds
 16599443 Reception maximum:  0 frames/sec, 0 bytes/sec
 16599443 Transmission maximum:  0 frames/sec, 0 bytes/sec
 16599443 Max receive buffer = 0, Max send depth = 0, Send frames lost = 0
 
 16599443 ********* Log file closed (Buffers: MaxUsed 0, Alloc 0 Freed 0 Refused 0) *********
 
 
Please guide me through.
 
Thanks in advance. have a nice day.
 
Krishna,
 
Udaan Aviation,
India

 

 

Share this post


Link to post
Share on other sites

       63 Attempting to connect now

       63 Trying to locate server: Need details from Server Broadcast
       63 Failed to connect: waiting to try again
     2122 Attempting to connect now
    45366 Trying to locate server: Need details from Server Broadcast

 

You either need to make the WorkGroup name the same on both PCs, or add parameters to the WideClient.INI file to tell it the Server name or IP address.

 

Please read the section in the WideFS User Guide entitled

 

Configure your Network

IT IS IMPORTANT FOR ALL USERS TO READ AT LEAST PART OF THIS!

 

Pete

Share this post


Link to post
Share on other sites

Thanks Roman and Pete for replying here.

 

Pete, the workgroup is same for all the computers. Further as you suggested, I have added parameters to WideClient.ini (ServerAddr and Protocol). however after doing all this the situation still remains the same. I have carefully read the section regarding configuration in the WideFS user guide as well. here is the latest WideClient log:

 

********* WideClient Log [version 6.999n] Class=FS98MAIN *********
Date (dmy): 23/07/15, Time 15:15:36.287: Client name is FOPC
       63 LUA: "C:\Users\FlightSim1\Desktop\WideClient\Initial.LUA": not found
       63 Attempting to connect now
       63 Trying TCP/IP addr 192.168.1.7, port 8002 ...
     1077 Error on client pre-Connection Select() [Error=10061] Connection refused
     1077 Ready to try connection again
     2138 Attempting to connect now
    61855 Trying TCP/IP addr 192.168.1.7, port 8002 ...
 
   155034 ****** End of session performance summary ******
   155034 Total time connected = 0 seconds
   155034 Reception maximum:  0 frames/sec, 0 bytes/sec
   155034 Transmission maximum:  0 frames/sec, 0 bytes/sec
   155034 Max receive buffer = 0, Max send depth = 0, Send frames lost = 0
 
   155034 ********* Log file closed (Buffers: MaxUsed 0, Alloc 0 Freed 0 Refused 0) *********
 
Please ask me questions if you need more info on this.
 
I am surely missing out something and hence I have been stuck with this. 
 
thanks for your time and assistance so far. cheers!!!
 
Krishna

Share this post


Link to post
Share on other sites

Why are you persisting in maintaining two threads on the same subject. Just wasting both our times?

 

Please see my answer in the other one!!!

 

Pete

Share this post


Link to post
Share on other sites

My sincere apologies for the same. Please pardon my lack of understanding of these forums as I am new here.

 

I will make sure this would not happen again.

 

I will stick with the other thread from hereon.

 

Krishna

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.